<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://floridaboxing.com/wp-content/themes/greyzed/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS RSS Feed" href="http://floridaboxing.com/feed/" />    
<link rel="alternate" type="application/atom+xml" title="HOT BOXING NEWS Atom Feed" href="http://floridaboxing.com/feed/atom/" />
<link rel="pingback" href="http://floridaboxing.com/xmlrpc.php" />
<script type="text/javascript" src="http://floridaboxing.com/wp-content/themes/greyzed/includes/validation.js"></script>
<style type="text/css" media="screen"></style>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS &raquo; Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy Comments Feed" href="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/floridaboxing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://floridaboxing.com/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://floridaboxing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://floridaboxing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://floridaboxing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://floridaboxing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='World ranked junior middleweight Kanat Islam to battle Robson Assis in co-feature bout to Roy Jones Jr. &#8211; Bobby Gunn clash' href='http://floridaboxing.com/2017/01/26/world-ranked-junior-middleweight-kanat-islam-to-battle-robson-assis-in-co-feature-bout-to-roy-jones-jr-bobby-gunn-clash/' />

<link rel="canonical" href="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" />
<link rel='shortlink' href='http://wp.me/p3Fp7s-fE' />
<link rel="alternate" type="application/json+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F01%2F27%2Fnate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F01%2F27%2Fnate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//floridaboxing.com/?wordfence_logHuman=1&hid=E17D407F807B2CFEE13599DBBD08E303');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy" />
<meta property="og:url" content="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" />
<meta property="og:description" content="Jacksonville, Fl &#8211; Three belt former world boxing champion Nate &#8220;The Galaxxy Warrior&#8221; Campbell stars in his new internet TV talk show: Experience The Galaxxy with Nate Campbell. T…" />
<meta property="article:published_time" content="2017-01-27T21:31:57+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:31:57+00:00" />
<meta property="og:site_name" content="HOT BOXING NEWS" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-970 single-format-standard">
<div id="page" role="banner">
		<div class="menu-header">
		<div class="menu-latest-news2-container"><ul id="menu-latest-news2" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://floridaboxing.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://floridaboxing.com/news-story/">News Story</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://floridaboxing.com/hot-links/">Hot Links</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://floridaboxing.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://floridaboxing.com/boxing-commissions/">Boxing Commissions</a></li>
</ul></div>		</div>

<div id="header">
		<h1><a href="http://floridaboxing.com/">HOT BOXING NEWS</a></h1>
		<div class="description">24-7 Boxing Online news of the latest in boxing</div>
	<div class="rss"><a href="#" title="RSS">stay updated via rss</a>  or <a href="#">email</a></div>
</div>
<hr />

<div id="container">	
	<div id="sidebar" role="complementary">
		
		<!-- begin widgetized sidebar 1 -->	
		<ul>
			<li id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><h2 class="widgettitle">Top Hot Boxing Links</h2><div class="textwidget">Play boxing themed slots and learn how to make the <a title="best bets at online casinos" href="http://winthebet.com"><strong>best bets at Online Casinos</strong></a> here.

<a title="Hot Boxing News" href="http://www.hotboxingnews.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" alt="zzzzzfloridaboxing250re4c" width="250" height="230" /></a>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="Home Page" href="http://www.floridaboxing.com">Home Page</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a href="http://floridaboxing.com/about-hbn/">About HBN</a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.womenboxing.com/foxcurrent.htm"> Biographies - Women</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/newsarchiveindex.htm"> Archived News </a> </span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/flashslideshowindex.htm">Flash Slideshows</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/photogalleryindex.htm">Photo Galleries</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/badboyboxers.htm">Bad Boy Boxers</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://floridaboxing.com/boxing-trivia/">Boxing Trivia</a></span></td>
</tr>
<tr>
<td bgcolor="#800000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/videostreaming/video-flashfromthepast.htm"> Flash from the Past</a></span></td>
</tr>
<tr>
<td bgcolor="#660000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a title="Most Outrageous" href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/videoindex.htm">Video Streaming</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><a title="Boxing Commissions" href="http://floridaboxing.com/boxing-commissions/"><span style="font-family: Arial; font-size: small;"> Boxing Commissions</span></a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="16"></td>
<td bgcolor="#333333"><span style="font-family: Arial Narrow; font-size: small;"> <a href="http://www.europacasino.com"> Best Online Casino Games</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="16"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/Medical_Requirements_for_each_Commission.pdf"> Medical Requirements</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><a title="Historical Moments" href="http://floridaboxing.com/historical-moments/"><span style="color: #ffffff; font-family: Arial; font-size: small;">Historical Moments</span></a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/historywomensboxing.htm">Women's Box History</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-size: small;"> <a href="http://www.hotboxingnews.com/NEWS2011/news121311bingoinUK.htm"> Best UK Bingo Sites</a></span></td>
</tr>
<tr>
<td bgcolor="#990000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: geneva,arial,sans-serif; font-size: small;"><a title="Hot Links" href="http://floridaboxing.com/hot-links/">Hot  Links</a></span></td>
</tr>
<tr>
<td bgcolor="#990000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: geneva,arial,sans-serif; font-size: small;"> <a href="http://www.whiterockboxing.com"> White Rock Boxing</a></span></td>
</tr>
<tr>
<td bgcolor="#590000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/contact.htm">Contact Us</a></span></td>
</tr>
</tbody>
</table>
<a title="Women Boxing Records" href="http://www.womenboxingrecords.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" alt="zzzzzrecordssite250" width="250" height="237" /></a>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="Womens Boxing" href="http://www.womenboxing.com">Womens Boxing</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a title="Women Boxer Profiles" href="http://www.womenboxing.com/foxcurrent.htm"><span style="font-family: Arial; font-size: small;">Womens Boxer Profiles</span></a></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a title="Women Boxing Records" href="http://www.womenboxingrecords.com">Women Boxing Records</a></span></td>
</tr>
</tbody>
</table>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="WBAN Resource Team" href="http://www.wban.tv">WBAN Resource Team</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a title="Womens World Ratings" href="http://www.wban.org/rankings/rankpage.htm"><span style="font-family: Arial; font-size: small;"> Women's Ratings</span></a></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.wbanmember.com">Women's Boxing History</a></span></td>
</tr>
</tbody>
</table>
&nbsp;</div></li><li id="search-2" class="widget widget_search"><h2 class="widgettitle">Search on Website</h2><form role="search" method="get" id="searchform" class="searchform" action="http://floridaboxing.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/">Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/01/26/world-ranked-junior-middleweight-kanat-islam-to-battle-robson-assis-in-co-feature-bout-to-roy-jones-jr-bobby-gunn-clash/">World ranked junior middleweight Kanat Islam to battle Robson Assis in co-feature bout to Roy Jones Jr. &#8211; Bobby Gunn clash</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/01/11/kings-promotions-sign-junior-welterweight-prospect-clarence-booth-plus-undefeated-bantamweight-dagoberto-aguero-to-promotional-deals/">King&#8217;s Promotions sign junior welterweight prospect Clarence Booth plus undefeated bantamweight Dagoberto Aguero to promotional deals</a>
							<span class="post-date">January 11, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/01/11/prospect-irvin-gonzalez-continuing-worcester-boxing-tradition-jan-19th/">Prospect Irvin Gonzalez continuing  Worcester boxing tradition Jan 19th</a>
							<span class="post-date">January 11, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/01/03/national-and-international-prospects-appearing-at-detroit-brawl-on-january-22-at-masonic-temple-in-detroit/">National and International Prospects Appearing at Detroit Brawl on January 22, at Masonic Temple in Detroit</a>
							<span class="post-date">January 3, 2017</span>
						</li>
				</ul>
		</li>		<li id="social-widget-2" class="widget Social_Widget"><h2 class="widgettitle">Follow Us!</h2><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/sue.t.fox?v=feed&viewas=703523350" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/wbanbuzz" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/in/suetlfox" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/user/WBAN100" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://floridaboxing.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/wordpress.png" 
				alt="Follow Us on Wordpress" 
				title="Follow Us on Wordpress" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://wban.yelp.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/yelp.png" 
				alt="Follow Us on Yelp" 
				title="Follow Us on Yelp" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li><li id="image-12" class="widget widget_image"><h2 class="widgettitle">Upcoming Boxing Events</h2><div class="jetpack-image-container"><a href="http://floridaboxing.com/?p=13"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" class="alignnone" width="250" height="199" /></a></div>
</li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Boxing News</h2>		<ul>
			<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a>&nbsp;(7)</li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a>&nbsp;(6)</li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a>&nbsp;(15)</li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a>&nbsp;(11)</li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a>&nbsp;(28)</li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a>&nbsp;(5)</li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a>&nbsp;(45)</li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a>&nbsp;(15)</li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a>&nbsp;(3)</li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a>&nbsp;(6)</li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a>&nbsp;(4)</li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a>&nbsp;(1)</li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a>&nbsp;(1)</li>
		</ul>
		</li><li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">News for the day</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://floridaboxing.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://floridaboxing.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td><a href="http://floridaboxing.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td><a href="http://floridaboxing.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td id="today"><a href="http://floridaboxing.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="image-13" class="widget widget_image"><h2 class="widgettitle">Womens Boxing</h2><div class="jetpack-image-container"><a href="http://www.womenboxing.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" alt="Womens Boxing" title="Womens boxing" class="alignnone" width="250" height="200" /></a></div>
</li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="134">AIBA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="204">Alex Ramos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20">Amateur boxing&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="187">Bernard Hopkins&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="162">Boxing&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="151">boxing event&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="185">Boxing News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36">Brandon Rios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">ESPN&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Fifty Cent&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">Fight Results&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="34">Floyd Mayweather Sr.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">Golden Boy Promotions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="203">Hall of Fame&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="136">HeadsUp Campaign&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="37">J&#8217;Leon Love&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="192">Julie Goldsticker&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Latest News&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="2">Latest News2&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38">LIttle Creek Casino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35">Manny Pacquaio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Media Conference Transcript&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">MMA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">Most Outrageous&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">News Story&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="46">Olympic-org&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="60">Pay-Per-View&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="144">Pepe Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Press Release&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="163">Sauerland Promotions&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="22">Showtime&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Upcoming Event&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="122">USA Boxing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="126">WBAN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18">WBF Press Release&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="125">Women&#8217;s Boxing&nbsp;&nbsp;(2)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://floridaboxing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>		</ul>
		<!-- end widgetized sidebar 1 -->	
		
		<!-- begin search -->
		<div class="search-box">
			<form method="get" action="http://floridaboxing.com/">
			<input type="text" size="15" class="search-field" name="s" id="s" value="search this site" onfocus="if(this.value == 'search this site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search this site';}"/><input type="submit"  value="" class="search-go" />
			</form>
		</div>
		<!-- end search -->
		
		<!-- begin widgetized sidebar 2 -->
		<ul>
					</ul>
		
		<ul>
			
			<li><h2>Popular Tags</h2>
				<ul>
				<a href='http://floridaboxing.com/tag/espn-friday-night-fights/' class='tag-link-85 tag-link-position-1' title='2 topics' style='font-size: 8pt;'>ESPN Friday Night Fights</a>
<a href='http://floridaboxing.com/tag/team-sauerland/' class='tag-link-82 tag-link-position-2' title='2 topics' style='font-size: 8pt;'>Team Sauerland</a>
<a href='http://floridaboxing.com/tag/hbo/' class='tag-link-80 tag-link-position-3' title='2 topics' style='font-size: 8pt;'>HBO</a>
<a href='http://floridaboxing.com/tag/news-story-2/' class='tag-link-69 tag-link-position-4' title='2 topics' style='font-size: 8pt;'>news story</a>
<a href='http://floridaboxing.com/tag/boyd-melson/' class='tag-link-88 tag-link-position-5' title='2 topics' style='font-size: 8pt;'>Boyd Melson</a>
<a href='http://floridaboxing.com/tag/shobox/' class='tag-link-87 tag-link-position-6' title='2 topics' style='font-size: 8pt;'>ShoBox</a>
<a href='http://floridaboxing.com/tag/amir-khan/' class='tag-link-102 tag-link-position-7' title='2 topics' style='font-size: 8pt;'>Amir Khan</a>
<a href='http://floridaboxing.com/tag/golden-boy-promotions/' class='tag-link-183 tag-link-position-8' title='2 topics' style='font-size: 8pt;'>Golden Boy Promotions</a>
<a href='http://floridaboxing.com/tag/hot-boxing-news/' class='tag-link-170 tag-link-position-9' title='2 topics' style='font-size: 8pt;'>Hot Boxing News</a>
<a href='http://floridaboxing.com/tag/dibella-entertainment/' class='tag-link-173 tag-link-position-10' title='2 topics' style='font-size: 8pt;'>DiBella Entertainment</a>
<a href='http://floridaboxing.com/tag/amateur-boxing/' class='tag-link-124 tag-link-position-11' title='2 topics' style='font-size: 8pt;'>Amateur Boxing</a>
<a href='http://floridaboxing.com/tag/julie-goldsticker/' class='tag-link-157 tag-link-position-12' title='3 topics' style='font-size: 9.1052631578947pt;'>Julie Goldsticker</a>
<a href='http://floridaboxing.com/tag/olympics-in-rio/' class='tag-link-164 tag-link-position-13' title='3 topics' style='font-size: 9.1052631578947pt;'>Olympics in Rio</a>
<a href='http://floridaboxing.com/tag/sauerland-promotions/' class='tag-link-172 tag-link-position-14' title='3 topics' style='font-size: 9.1052631578947pt;'>Sauerland Promotions</a>
<a href='http://floridaboxing.com/tag/latest-news/' class='tag-link-132 tag-link-position-15' title='3 topics' style='font-size: 9.1052631578947pt;'>Latest News</a>
<a href='http://floridaboxing.com/tag/wban/' class='tag-link-128 tag-link-position-16' title='3 topics' style='font-size: 9.1052631578947pt;'>WBAN</a>
<a href='http://floridaboxing.com/tag/beibut-shumenov/' class='tag-link-57 tag-link-position-17' title='3 topics' style='font-size: 9.1052631578947pt;'>Beibut Shumenov</a>
<a href='http://floridaboxing.com/tag/canelo-alvarez/' class='tag-link-101 tag-link-position-18' title='3 topics' style='font-size: 9.1052631578947pt;'>Canelo Alvarez</a>
<a href='http://floridaboxing.com/tag/usa-boxing/' class='tag-link-123 tag-link-position-19' title='3 topics' style='font-size: 9.1052631578947pt;'>USA Boxing</a>
<a href='http://floridaboxing.com/tag/showtime/' class='tag-link-98 tag-link-position-20' title='4 topics' style='font-size: 10.026315789474pt;'>Showtime</a>
<a href='http://floridaboxing.com/tag/wbf-press-release/' class='tag-link-116 tag-link-position-21' title='4 topics' style='font-size: 10.026315789474pt;'>WBF Press Release</a>
<a href='http://floridaboxing.com/tag/fight-results/' class='tag-link-97 tag-link-position-22' title='6 topics' style='font-size: 11.407894736842pt;'>Fight Results</a>
<a href='http://floridaboxing.com/tag/boxing-news/' class='tag-link-150 tag-link-position-23' title='6 topics' style='font-size: 11.407894736842pt;'>Boxing News</a>
<a href='http://floridaboxing.com/tag/boxing-results/' class='tag-link-146 tag-link-position-24' title='7 topics' style='font-size: 11.868421052632pt;'>Boxing results</a>
<a href='http://floridaboxing.com/tag/upcoming-boxing-event/' class='tag-link-72 tag-link-position-25' title='8 topics' style='font-size: 12.328947368421pt;'>Upcoming Boxing Event</a>
<a href='http://floridaboxing.com/tag/wbf/' class='tag-link-110 tag-link-position-26' title='10 topics' style='font-size: 13.157894736842pt;'>WBF</a>
<a href='http://floridaboxing.com/tag/upcoming-event-2/' class='tag-link-68 tag-link-position-27' title='28 topics' style='font-size: 17.026315789474pt;'>Upcoming event</a>
<a href='http://floridaboxing.com/tag/boxing-event/' class='tag-link-149 tag-link-position-28' title='32 topics' style='font-size: 17.578947368421pt;'>Boxing event</a>
<a href='http://floridaboxing.com/tag/boxing/' class='tag-link-94 tag-link-position-29' title='81 topics' style='font-size: 21.171052631579pt;'>Boxing</a>
<a href='http://floridaboxing.com/tag/press-release/' class='tag-link-99 tag-link-position-30' title='99 topics' style='font-size: 22pt;'>Press Release</a>				</ul>
			</li>							
			
			<li><h2>Post Archives</h2>
				<ul>
					<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
				</ul>
			</li>

		</ul>
		<ul>
					</ul>

		<!-- end widgetized sidebar 2 -->
			
	</div>
	

	
	<div id="content" role="main">

	
	<div class="column">

	
		<div class="post-970 post type-post status-publish format-standard hentry category-latest-news tag-experience-the-galaxxy tag-ldltv tag-nate-campbell tag-press-release" id="post-970">
				<div class="posttitle">
					<h2 class="pagetitle"><a href="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" rel="bookmark" title="Permanent Link to Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy">Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy</a></h2>
				<small>Posted: 27th January 2017 by <strong>wban100@aol.com</strong> in <a href="http://floridaboxing.com/category/latest-news/" rel="category tag">Latest News</a><br />
				Tags: <a href="http://floridaboxing.com/tag/experience-the-galaxxy/" rel="tag">Experience the Galaxxy</a>, <a href="http://floridaboxing.com/tag/ldltv/" rel="tag">LDLTV</a>, <a href="http://floridaboxing.com/tag/nate-campbell/" rel="tag">Nate Campbell</a>, <a href="http://floridaboxing.com/tag/press-release/" rel="tag">Press Release</a></small>
				</div>
				<div class="postcomments"><a href="http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/#respond">0</a></div>

			<div class="entry">
				<p>Jacksonville, Fl &#8211; Three belt former world boxing champion Nate &#8220;The Galaxxy Warrior&#8221; Campbell stars in his new internet TV talk show: Experience The Galaxxy with Nate Campbell. The Premier episode airs this Saturday  January 28, 2017 at 7 p.m. ET.</p>
<p>Campbell, known for his brash, no holds barred style in and out of the ring brings his sharp wit and deeply held political and social views to his new show Experience The Galaxxy ( A Reference to  his boxing ring nickname: The Galaxxy Warrior). His new show features Campbell in the new LDLTV state of art Jacksonville, Florida studio with eight HD cameras and the ability to accept live Skype video and phone calls as he talks about being an African-American male living in today&#8217;s America. Campbell says he will talk about politics, sports, social issues such as discrimination, political correctness and a host of other topics from his quasi-conservative point of view.  The 90 Minute show will feature guests from the sports, political and  entertainment worlds in studio with Campbell.</p>
<p>Campbell&#8217;s new show will be a first in internet talk show streaming.  It will stream live in 1080 HD video and sound on the four major internet platforms simultaneously: Periscope, Ustream, YouTube and on Facebook Live.  Campbell will take live Skype Video calls from fans and will read questions from multiple chat rooms, text messages, phone calls and e-mail. Campbell, a native of Jacksonville, Florida says: &#8220;No questions will go unanswered.</p>
<p>Come January 28th it&#8217;s open season on all challengers&#8221; Campbell said &#8221; You may not like my opinion but you will respect it, I guarantee that.&#8221;</p>
<p>Campbell&#8217;s new show will air every Saturday at 7 p.m. ET for the first ten episodes starting January 28, 2017 at 7 p.m. ET and then will air twice a week starting in April, 2017.  The show is being produced by LDLTV in the LDLTV Studios in Jacksonville, Florida. LDLTV has produced over 150 live streams of Boxing, MMA, The Talkin&#8217; Boxing with Billy C Fight Night Specials, concerts and more since 2009 including the Roy Jones vs. Max Alexander Pay Per View Event which drew the largest Boxing  Pay Per View Audience in the history of Ustream.tv.</p>
<p>Experience The Galaxxy with Nate Campbell can be viewed any number of ways via Smart Phones, Tablets Computers and even smart TV&#8217;s.</p>
<p>The addresses for the various streams are:</p>
<p>Web Site:   ExperienceTheGalaxxy.com<br />
Website:     LDLTV.com<br />
Ustream:  www.ustream.tv/LDLTV<br />
YouTube:  www.youtube.com/user/LDLTVNow<br />
Facebook Live: www.facebook.com/ExperienceTheGalaxxy<br />
www.facebook.com/Nate-Campbell</p>
<p>&nbsp;</p>
<p>Viewers can be a part of show via  Skype, Phone, Chat or e-mail:</p>
<p>Skype Video: LDLTVLive1<br />
Stduio Call in Line: (904)-302-7220<br />
E-mail: Nate@ExperienceTheGalaxxy.com</p>
<p>Chat Rooms are located in the live feeds of YouTube, Ustream Periscope and Facebook Live.<br />
Source/Press Release</p>

				
			</div>
			
		<div id="share-con">
			<ul id="sharemenu">
				<li id="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/&t=Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy" title="Share on Facebook"><span>Share on Facebook</span></a></li>
				<li id="share-divider"></li>
				<li id="share-twitter"><a href="http://twitter.com/home?status=Currently reading http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" title="Tweet this"><span>Tweet this</span></a></li>
				<li id="share-divider"></li>
				<li id="share-digg"><a href="http://www.digg.com/submit?phase=2&url=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" title="Digg It"><span>Digg It</span></a></li>
				<li id="share-divider"></li>
				<li id="share-delicious"><a href="http://delicious.com/post?url=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/&title=Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy" title="Add to Delicious"><span>Add to delicious</span></a></li>
				<li id="share-divider"></li>
				<li id="share-stumble"><a href="http://www.stumbleupon.com/submit?url=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/&title=Nate Campbell&#8217;s New TV Talk Show to air January 28, 2017: Experience The Galaxxy" title="Stumble upon it"><span>Stumble upon it</span></a></li>
				<li id="share-divider"></li>
				<li id="share-technorati"><a href="http://technorati.com/faves?sub=addfavbtn&add=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" title="Share on technorati"><span>Share on technorati</span></a></li>
				<li id="share-divider"></li>
				<li id="share-email"><a href="mailto:?subject=Thought you might like this&body=http://floridaboxing.com/2017/01/27/nate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy/" title="Email"><span>Email</span></a></li>
			</ul>
		</div>
		
	<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	
<div id="respondcon">
	<p class="must-log-in">You must <a href="http://floridaboxing.com/wp-login.php?redirect_to=http%3A%2F%2Ffloridaboxing.com%2F2017%2F01%2F27%2Fnate-campbells-new-tv-talk-show-to-air-january-28-2017-experience-the-galaxxy%2F%23respond">log in</a> to post a comment.</p></div><!-- #respondcon -->

		</div>
	</div>

		<div id="nav-post">
		<div class="navigation-bott">
						<a href="http://floridaboxing.com/2017/01/26/world-ranked-junior-middleweight-kanat-islam-to-battle-robson-assis-in-co-feature-bout-to-roy-jones-jr-bobby-gunn-clash/" rel="prev"><div class="rightnav">older posts</div></a>		</div>

		</div>
	</div>
	

<hr />
<div id="footer" role="contentinfo">

	<div class="socialfooter"><H4 class="footerwidget">
		Social Connections</H4>
		<ul>
		
<li class="facebook-link"><a href="https://www.facebook.com/sue.t.fox?v=feed&viewas=703523350" target='_blank'>Facebook</a></li><li class="twitter-link"><a href="https://twitter.com/wbanbuzz" target='_blank'>Twitter</a></li><li class="youtube-link"><a href="http://www.youtube.com/user/WBAN100" target='_blank'>Youtube</a></li>		</ul>
	</div>

	
	<div class="blogroll-foot">
		
		
		<!-- begin widgetized footer -->	
		
		<ul>
				
		
		<H4 class="footerwidget">Blog Roll</H4>
				<ul class="left_blogroll">
					</ul>
		<ul class="right_blogroll">
					</ul>		
	
		
		
					</ul>
		
		<!-- end widgetized footer -->	
		
		</div>
		
		<!-- begin widgetized footer right -->
		
	<div class="recent-foot">
	<div class="getintouch">
			
	<H4 class="footerwidget">Recent Comments</H4>
		
<ul>
<li>wban100@aol.com: <a href="http://floridaboxing.com/about-hot-boxing-news/#comment-56" title="on Latest Boxing News 24-7">HBN ONLINE BOXING NE</a></li>
</ul>	
	<!-- end widgetized footer right -->
		</div></div>

</div>
</div>
	
	<div class="footerlinks">
	
   <a href="http://floridaboxing.com/">Home</a> &nbsp;&nbsp;|			
		&nbsp;<a href="http://floridaboxing.com/disclaimer/" title="Disclaimer">Disclaimer</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/test/" title="Fight Results">Fight Results</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/news-story/" title="News Story">News Story</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/about-hot-boxing-news/" title="Latest Boxing News 24-7">Latest Boxing News 24-7</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/upcoming-events/" title="Upcoming Events">Upcoming Events</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/hot-links/" title="Hot Links">Hot Links</a>	
		&nbsp;|&nbsp; <a href="#" title="RSS">Posts RSS</a>
		&nbsp;|&nbsp; <a href="http://floridaboxing.com/comments/feed/" title="Comments RSS">Comments RSS</a>

	</div>
</div>

<div id="footer-bott">
	<div id="footer-credits">
		<div id="credit-efrog">
			<a href="http://www.efrogthemes.com" title="eFrog Digital Design">
            	                	<img src="http://floridaboxing.com/wp-content/themes/greyzed/functions/efrog/images/credit_image_black.png" alt="eFrog Digital Design" />
                            </a>
			</div><!-- #credit-efrog -->
	
		<div class="footer-left">&copy; 2017 <a href="http://floridaboxing.com" title="HOT BOXING NEWS">HOT BOXING NEWS</a>. All Rights Reserved.</div>
		<div class="footer-right">            	                	Theme crafted by <a href="http://www.efrogthemes.com" title="">George E. Frog</a>.
                						HOT BOXING NEWS Wordpress Theme by:</div>
	 </div>
 </div>

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'54197018',post:'970',tz:'-6.5',srv:'floridaboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '54197018', '970' ]);
</script>
</body>
</html>

<!--Generated by Endurance Page Cache-->