<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://floridaboxing.com/wp-content/themes/greyzed/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS RSS Feed" href="http://floridaboxing.com/feed/" />    
<link rel="alternate" type="application/atom+xml" title="HOT BOXING NEWS Atom Feed" href="http://floridaboxing.com/feed/atom/" />
<link rel="pingback" href="http://floridaboxing.com/xmlrpc.php" />
<script type="text/javascript" src="http://floridaboxing.com/wp-content/themes/greyzed/includes/validation.js"></script>
<style type="text/css" media="screen"></style>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS &raquo; Matt Remillard returns with impressive decision Over tough Augustine Mauras Comments Feed" href="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/floridaboxing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://floridaboxing.com/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://floridaboxing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://floridaboxing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://floridaboxing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://floridaboxing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fight Results from Worcester &#8211; Press Release' href='http://floridaboxing.com/2017/04/02/fight-results-from-worcester-press-release/' />
<link rel='next' title='Rafael Bejaran WBF World Champion After Dramatic Fight' href='http://floridaboxing.com/2017/04/03/rafael-bejaran-wbf-world-champion-after-dramatic-fight/' />

<link rel="canonical" href="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" />
<link rel='shortlink' href='http://wp.me/p3Fp7s-gc' />
<link rel="alternate" type="application/json+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F04%2F02%2Fmatt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F04%2F02%2Fmatt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//floridaboxing.com/?wordfence_logHuman=1&hid=76E87559F7BD8FEF17742A57AE12F0B2');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Matt Remillard returns with impressive decision Over tough Augustine Mauras" />
<meta property="og:url" content="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" />
<meta property="og:description" content="WORCESTER, Mass. (April 2, 2017) &#8211; Popular Massachusetts heavyweight Vinnie &#8220;American Nightmare&#8221; Carita was too much for former South American champion Gilberto Matheus &#8220;El …" />
<meta property="article:published_time" content="2017-04-02T21:26:55+00:00" />
<meta property="article:modified_time" content="2017-04-04T21:28:29+00:00" />
<meta property="og:site_name" content="HOT BOXING NEWS" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body class="post-template-default single single-post postid-1004 single-format-standard">
<div id="page" role="banner">
		<div class="menu-header">
		<div class="menu-latest-news2-container"><ul id="menu-latest-news2" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-61"><a href="http://floridaboxing.com/">Home</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://floridaboxing.com/news-story/">News Story</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://floridaboxing.com/hot-links/">Hot Links</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://floridaboxing.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://floridaboxing.com/boxing-commissions/">Boxing Commissions</a></li>
</ul></div>		</div>

<div id="header">
		<h1><a href="http://floridaboxing.com/">HOT BOXING NEWS</a></h1>
		<div class="description">24-7 Boxing Online news of the latest in boxing</div>
	<div class="rss"><a href="#" title="RSS">stay updated via rss</a>  or <a href="#">email</a></div>
</div>
<hr />

<div id="container">	
	<div id="sidebar" role="complementary">
		
		<!-- begin widgetized sidebar 1 -->	
		<ul>
			<li id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><h2 class="widgettitle">Top Hot Boxing Links</h2><div class="textwidget">Play boxing themed slots and learn how to make the <a title="best bets at online casinos" href="http://winthebet.com"><strong>best bets at Online Casinos</strong></a> here.

<a title="Hot Boxing News" href="http://www.hotboxingnews.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" alt="zzzzzfloridaboxing250re4c" width="250" height="230" /></a>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="Home Page" href="http://www.floridaboxing.com">Home Page</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a href="http://floridaboxing.com/about-hbn/">About HBN</a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.womenboxing.com/foxcurrent.htm"> Biographies - Women</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/newsarchiveindex.htm"> Archived News </a> </span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/flashslideshowindex.htm">Flash Slideshows</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/photogalleryindex.htm">Photo Galleries</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/badboyboxers.htm">Bad Boy Boxers</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://floridaboxing.com/boxing-trivia/">Boxing Trivia</a></span></td>
</tr>
<tr>
<td bgcolor="#800000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/videostreaming/video-flashfromthepast.htm"> Flash from the Past</a></span></td>
</tr>
<tr>
<td bgcolor="#660000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a title="Most Outrageous" href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/videoindex.htm">Video Streaming</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><a title="Boxing Commissions" href="http://floridaboxing.com/boxing-commissions/"><span style="font-family: Arial; font-size: small;"> Boxing Commissions</span></a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="16"></td>
<td bgcolor="#333333"><span style="font-family: Arial Narrow; font-size: small;"> <a href="http://www.europacasino.com"> Best Online Casino Games</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="16"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/Medical_Requirements_for_each_Commission.pdf"> Medical Requirements</a></span></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><a title="Historical Moments" href="http://floridaboxing.com/historical-moments/"><span style="color: #ffffff; font-family: Arial; font-size: small;">Historical Moments</span></a></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/historywomensboxing.htm">Women's Box History</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><span style="font-size: small;"> <a href="http://www.hotboxingnews.com/NEWS2011/news121311bingoinUK.htm"> Best UK Bingo Sites</a></span></td>
</tr>
<tr>
<td bgcolor="#990000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: geneva,arial,sans-serif; font-size: small;"><a title="Hot Links" href="http://floridaboxing.com/hot-links/">Hot  Links</a></span></td>
</tr>
<tr>
<td bgcolor="#990000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: geneva,arial,sans-serif; font-size: small;"> <a href="http://www.whiterockboxing.com"> White Rock Boxing</a></span></td>
</tr>
<tr>
<td bgcolor="#590000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.hotboxingnews.com/contact.htm">Contact Us</a></span></td>
</tr>
</tbody>
</table>
<a title="Women Boxing Records" href="http://www.womenboxingrecords.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" alt="zzzzzrecordssite250" width="250" height="237" /></a>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="Womens Boxing" href="http://www.womenboxing.com">Womens Boxing</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a title="Women Boxer Profiles" href="http://www.womenboxing.com/foxcurrent.htm"><span style="font-family: Arial; font-size: small;">Womens Boxer Profiles</span></a></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a title="Women Boxing Records" href="http://www.womenboxingrecords.com">Women Boxing Records</a></span></td>
</tr>
</tbody>
</table>
<table id="table5107" border="0" width="100%" cellspacing="0">
<tbody>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-size: small;"> <a title="WBAN Resource Team" href="http://www.wban.tv">WBAN Resource Team</a></span></td>
</tr>
<tr>
<td bgcolor="#b00000" width="10"></td>
<td bgcolor="#333333"><a title="Womens World Ratings" href="http://www.wban.org/rankings/rankpage.htm"><span style="font-family: Arial; font-size: small;"> Women's Ratings</span></a></td>
</tr>
<tr>
<td bgcolor="#4a0000" width="10"></td>
<td bgcolor="#252525"><span style="font-family: Arial; font-size: small;"> <a href="http://www.wbanmember.com">Women's Boxing History</a></span></td>
</tr>
</tbody>
</table>
&nbsp;</div></li><li id="search-2" class="widget widget_search"><h2 class="widgettitle">Search on Website</h2><form role="search" method="get" id="searchform" class="searchform" action="http://floridaboxing.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://floridaboxing.com/2017/04/04/melson-to-serve-as-keynote-speaker-at-the-new-york-future-business-leaders-of-america-annual-state-leadership-conference-april-5-7/">Melson to serve as keynote speaker at the New York Future Business Leaders of America Annual State Leadership Conference April 5-7</a>
							<span class="post-date">April 4, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/04/04/bennett-takes-on-sawangwong-for-ubo-world-super-lightweight-crown-press-release/">Bennett Takes On Sawangwong For UBO World Super Lightweight Crown &#8211; Press Release</a>
							<span class="post-date">April 4, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/04/03/rafael-bejaran-wbf-world-champion-after-dramatic-fight/">Rafael Bejaran WBF World Champion After Dramatic Fight</a>
							<span class="post-date">April 3, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/">Matt Remillard returns with impressive decision Over tough Augustine Mauras</a>
							<span class="post-date">April 2, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/04/02/fight-results-from-worcester-press-release/">Fight Results from Worcester &#8211; Press Release</a>
							<span class="post-date">April 2, 2017</span>
						</li>
				</ul>
		</li>		<li id="social-widget-2" class="widget Social_Widget"><h2 class="widgettitle">Follow Us!</h2><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/sue.t.fox?v=feed&viewas=703523350" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/wbanbuzz" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/in/suetlfox" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/user/WBAN100" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://floridaboxing.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/wordpress.png" 
				alt="Follow Us on Wordpress" 
				title="Follow Us on Wordpress" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://wban.yelp.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://floridaboxing.com/wp-content/plugins/social-media-widget/images/default/32/yelp.png" 
				alt="Follow Us on Yelp" 
				title="Follow Us on Yelp" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li><li id="image-12" class="widget widget_image"><h2 class="widgettitle">Upcoming Boxing Events</h2><div class="jetpack-image-container"><a  href="http://floridaboxing.com/?p=13"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" class="alignnone" width="250" height="199" /></a></div>
</li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Boxing News</h2>		<ul>
			<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a>&nbsp;(6)</li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a>&nbsp;(3)</li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a>&nbsp;(5)</li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a>&nbsp;(7)</li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a>&nbsp;(6)</li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a>&nbsp;(15)</li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a>&nbsp;(11)</li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a>&nbsp;(16)</li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a>&nbsp;(28)</li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a>&nbsp;(5)</li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a>&nbsp;(25)</li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a>&nbsp;(45)</li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a>&nbsp;(15)</li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a>&nbsp;(3)</li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a>&nbsp;(6)</li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a>&nbsp;(4)</li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a>&nbsp;(1)</li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a>&nbsp;(1)</li>
		</ul>
		</li><li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">News for the day</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://floridaboxing.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://floridaboxing.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td><a href="http://floridaboxing.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://floridaboxing.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://floridaboxing.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td id="today">9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></li><li id="image-13" class="widget widget_image"><h2 class="widgettitle">Womens Boxing</h2><div class="jetpack-image-container"><a  href="http://www.womenboxing.com"><img src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" alt="Womens Boxing" title="Womens boxing" class="alignnone" width="250" height="200" /></a></div>
</li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="134">AIBA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="204">Alex Ramos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="20">Amateur boxing&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="187">Bernard Hopkins&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="162">Boxing&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="151">boxing event&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="185">Boxing News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="36">Brandon Rios&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="84">ESPN&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Fifty Cent&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">Fight Results&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="34">Floyd Mayweather Sr.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">Golden Boy Promotions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="215">Greg Cohen Promotions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="203">Hall of Fame&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="136">HeadsUp Campaign&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="37">J&#8217;Leon Love&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="192">Julie Goldsticker&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Latest News&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="2">Latest News2&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="38">LIttle Creek Casino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35">Manny Pacquaio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="214">Mario Serrano&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Media Conference Transcript&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="62">MMA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">Most Outrageous&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">News Story&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="46">Olympic-org&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="60">Pay-Per-View&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="144">Pepe Rodriguez&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Press Release&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="163">Sauerland Promotions&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="22">Showtime&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Upcoming Event&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="122">USA Boxing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="126">WBAN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18">WBF Press Release&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="125">Women&#8217;s Boxing&nbsp;&nbsp;(2)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://floridaboxing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>		</ul>
		<!-- end widgetized sidebar 1 -->	
		
		<!-- begin search -->
		<div class="search-box">
			<form method="get" action="http://floridaboxing.com/">
			<input type="text" size="15" class="search-field" name="s" id="s" value="search this site" onfocus="if(this.value == 'search this site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search this site';}"/><input type="submit"  value="" class="search-go" />
			</form>
		</div>
		<!-- end search -->
		
		<!-- begin widgetized sidebar 2 -->
		<ul>
					</ul>
		
		<ul>
			
			<li><h2>Popular Tags</h2>
				<ul>
				<a href='http://floridaboxing.com/tag/shobox/' class='tag-link-87 tag-link-position-1' title='2 topics' style='font-size: 8pt;'>ShoBox</a>
<a href='http://floridaboxing.com/tag/team-sauerland/' class='tag-link-82 tag-link-position-2' title='2 topics' style='font-size: 8pt;'>Team Sauerland</a>
<a href='http://floridaboxing.com/tag/hbo/' class='tag-link-80 tag-link-position-3' title='2 topics' style='font-size: 8pt;'>HBO</a>
<a href='http://floridaboxing.com/tag/boyd-melson/' class='tag-link-88 tag-link-position-4' title='2 topics' style='font-size: 8pt;'>Boyd Melson</a>
<a href='http://floridaboxing.com/tag/espn-friday-night-fights/' class='tag-link-85 tag-link-position-5' title='2 topics' style='font-size: 8pt;'>ESPN Friday Night Fights</a>
<a href='http://floridaboxing.com/tag/amir-khan/' class='tag-link-102 tag-link-position-6' title='2 topics' style='font-size: 8pt;'>Amir Khan</a>
<a href='http://floridaboxing.com/tag/greg-cohen-promotions/' class='tag-link-130 tag-link-position-7' title='2 topics' style='font-size: 8pt;'>Greg Cohen Promotions</a>
<a href='http://floridaboxing.com/tag/hot-boxing-news/' class='tag-link-170 tag-link-position-8' title='2 topics' style='font-size: 8pt;'>Hot Boxing News</a>
<a href='http://floridaboxing.com/tag/amateur-boxing/' class='tag-link-124 tag-link-position-9' title='2 topics' style='font-size: 8pt;'>Amateur Boxing</a>
<a href='http://floridaboxing.com/tag/latest-news/' class='tag-link-132 tag-link-position-10' title='3 topics' style='font-size: 9.0700636942675pt;'>Latest News</a>
<a href='http://floridaboxing.com/tag/wban/' class='tag-link-128 tag-link-position-11' title='3 topics' style='font-size: 9.0700636942675pt;'>WBAN</a>
<a href='http://floridaboxing.com/tag/julie-goldsticker/' class='tag-link-157 tag-link-position-12' title='3 topics' style='font-size: 9.0700636942675pt;'>Julie Goldsticker</a>
<a href='http://floridaboxing.com/tag/olympics-in-rio/' class='tag-link-164 tag-link-position-13' title='3 topics' style='font-size: 9.0700636942675pt;'>Olympics in Rio</a>
<a href='http://floridaboxing.com/tag/golden-boy-promotions/' class='tag-link-183 tag-link-position-14' title='3 topics' style='font-size: 9.0700636942675pt;'>Golden Boy Promotions</a>
<a href='http://floridaboxing.com/tag/usa-boxing/' class='tag-link-123 tag-link-position-15' title='3 topics' style='font-size: 9.0700636942675pt;'>USA Boxing</a>
<a href='http://floridaboxing.com/tag/canelo-alvarez/' class='tag-link-101 tag-link-position-16' title='3 topics' style='font-size: 9.0700636942675pt;'>Canelo Alvarez</a>
<a href='http://floridaboxing.com/tag/beibut-shumenov/' class='tag-link-57 tag-link-position-17' title='3 topics' style='font-size: 9.0700636942675pt;'>Beibut Shumenov</a>
<a href='http://floridaboxing.com/tag/news-story-2/' class='tag-link-69 tag-link-position-18' title='3 topics' style='font-size: 9.0700636942675pt;'>news story</a>
<a href='http://floridaboxing.com/tag/showtime/' class='tag-link-98 tag-link-position-19' title='4 topics' style='font-size: 9.9617834394904pt;'>Showtime</a>
<a href='http://floridaboxing.com/tag/wbf-press-release/' class='tag-link-116 tag-link-position-20' title='4 topics' style='font-size: 9.9617834394904pt;'>WBF Press Release</a>
<a href='http://floridaboxing.com/tag/sauerland-promotions/' class='tag-link-172 tag-link-position-21' title='5 topics' style='font-size: 10.675159235669pt;'>Sauerland Promotions</a>
<a href='http://floridaboxing.com/tag/boxing-news/' class='tag-link-150 tag-link-position-22' title='6 topics' style='font-size: 11.299363057325pt;'>Boxing News</a>
<a href='http://floridaboxing.com/tag/boxing-results/' class='tag-link-146 tag-link-position-23' title='7 topics' style='font-size: 11.745222929936pt;'>Boxing results</a>
<a href='http://floridaboxing.com/tag/fight-results/' class='tag-link-97 tag-link-position-24' title='7 topics' style='font-size: 11.745222929936pt;'>Fight Results</a>
<a href='http://floridaboxing.com/tag/upcoming-boxing-event/' class='tag-link-72 tag-link-position-25' title='8 topics' style='font-size: 12.191082802548pt;'>Upcoming Boxing Event</a>
<a href='http://floridaboxing.com/tag/wbf/' class='tag-link-110 tag-link-position-26' title='11 topics' style='font-size: 13.350318471338pt;'>WBF</a>
<a href='http://floridaboxing.com/tag/upcoming-event-2/' class='tag-link-68 tag-link-position-27' title='29 topics' style='font-size: 16.917197452229pt;'>Upcoming event</a>
<a href='http://floridaboxing.com/tag/boxing-event/' class='tag-link-149 tag-link-position-28' title='32 topics' style='font-size: 17.273885350318pt;'>Boxing event</a>
<a href='http://floridaboxing.com/tag/boxing/' class='tag-link-94 tag-link-position-29' title='85 topics' style='font-size: 20.929936305732pt;'>Boxing</a>
<a href='http://floridaboxing.com/tag/press-release/' class='tag-link-99 tag-link-position-30' title='110 topics' style='font-size: 22pt;'>Press Release</a>				</ul>
			</li>							
			
			<li><h2>Post Archives</h2>
				<ul>
					<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
				</ul>
			</li>

		</ul>
		<ul>
					</ul>

		<!-- end widgetized sidebar 2 -->
			
	</div>
	

	
	<div id="content" role="main">

	
	<div class="column">

	
		<div class="post-1004 post type-post status-publish format-standard hentry category-news-story category-press-release tag-fight-results tag-press-release" id="post-1004">
				<div class="posttitle">
					<h2 class="pagetitle"><a href="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" rel="bookmark" title="Permanent Link to Matt Remillard returns with impressive decision Over tough Augustine Mauras">Matt Remillard returns with impressive decision Over tough Augustine Mauras</a></h2>
				<small>Posted: 2nd April 2017 by <strong>wban100@aol.com</strong> in <a href="http://floridaboxing.com/category/news-story/" rel="category tag">News Story</a>, <a href="http://floridaboxing.com/category/press-release/" rel="category tag">Press Release</a><br />
				Tags: <a href="http://floridaboxing.com/tag/fight-results/" rel="tag">Fight Results</a>, <a href="http://floridaboxing.com/tag/press-release/" rel="tag">Press Release</a></small>
				</div>
				<div class="postcomments"><a href="http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/#respond">0</a></div>

			<div class="entry">
				<p>WORCESTER, Mass. (April 2, 2017) &#8211; Popular Massachusetts heavyweight Vinnie &#8220;American Nightmare&#8221; Carita was too much for former South American champion Gilberto Matheus &#8220;El Magico&#8221; Domingos in last night&#8217;s &#8220;New England&#8217;s Future 2&#8221; main event at Worcester Palladium.  A capacity crowd of 1,700 rocked the vintage venue from start to finish.</p>
<p>&#8220;New England&#8217;s Future 2&#8221; was presented by Rivera Promotions Entertainment (RPE), which is owned and operated by retired three-time, two division world champion Jose Antonio Rivera and his son, matchmaker Anthonee (A.J.) Rivera.  Rivera announced that &#8220;New England&#8217;s Future 3&#8221; will be held June 10th at DCU Center, Exhibition Hall, in Worcester.</p>
<p>Carita (16-1-1, 15 KOs), fighting out of Pembroke (MA), unleashed a relentless body attack on his Brazilian foe, Domingos (22-7, 20 KOs), who was unable to answer the bell for the second round due to damaged ribs.</p>
<p>&#8220;I was hoping to get in more rounds but unfortunately I didn&#8217;t get &#8217;em tonight,&#8221; Carita (pictured to the right) commented.  &#8220;Based on his record, I thought he&#8217;d be more competitive, but that fell short.  I keep stepping up (quality of his opponents) but they haven&#8217;t lasted with me.&#8221;</p>
<p>The feel-good story of the evening was the long awaited return of Manchester (CT) lightweight Matt &#8220;Sharp Shooter&#8221; Remillard (24-1, 13 KOs), who was incarcerated five years and hadn&#8217;t fought in six.  Remillard pounded his opponent, Augustine &#8220;Ruthless&#8221; Mauras (6-2-3 3 KOs), whose toughness showed throughout the contest as Remillard pounded his Lawrence (MA) opponent  to the body and head en route to a eight-round unanimous decision (80-71, 79-72, 78-73) in the co-feature.  Mauras was deducted a point in the fourth round for headbutting.</p>
<p>&#8220;I was a little rusty but I got better as the fight went on,&#8221; Remillard said.  &#8220;He&#8217;s a tough kid who was slippery inside.  If the fight went a little longer, I think I would have gotten him out of there.&#8221;</p>
<p>Worcester heavyweight Bryan Daniels (4-0, 2 KOs) remained undefeated, dropping &#8220;Money&#8221; Mike Sawyer (7-8, 5 KOs) four times in the opening round, the last coming on the end of a vicious left-hook, resulting in referee Mike Ryan immediatelty stopped the contest without counting.</p>
<p>Dorchester (MA) heavyweight Donnie &#8220;Big Nasty&#8221; Palmer (9-1-1, 8 KOs) outclassed Bobby Favors (1-4, 1 KO), of Cleveland, on his way to a first-round technical knockout win.  Palmer has comeback from being shot in the stomach last summer by his sister&#8217;s abusive boyfriend.  He recently served as a sparring partner for Wladimir Klitschko.</p>
<p>Hartford junior welterweight Anthony Laureano (3-0, 2 KOs), a 2016 New England Golden Gloves champion, continued to impress with a third-round technical knockout victory over battled-tested upstate New Yorker Bryan &#8220;The Brick&#8221; Abraham (6-25-1, 6 KOs).</p>
<p>Hot junior welterweight prospect &#8220;Marvelous&#8221; Mykquan Williams (6-0, 4 KOs), the 18-year-old high school senior from Manchester (CT), lived up to his nickname with an explosive first-round knockout of Mexican veteran fighter Israel &#8220;Tigre&#8221; Rojas (10-16, 3 KOs).</p>
<p>Three-time USA Boxing Nationals champion Elvis Figueroa (1-0, 1 KO), from New Haven (CT), turned in a strong professional debut, stopping Brazilian super middleweight Devision Ribiero (0-4), who was unable to continue after two rounds.</p>
<p>Worcester welterweight Andy Gonzalez (6-1, 5 KOs) cruised to a four-round unanimous decision over a game Antonio Chavez Fernandes (7-30-4, 2 KOs), of Brockton (MA).</p>
<p>Lawrence (MA) featherweight prospect Adrian &#8220;Tonka&#8221; Sosa (2-0, 2 KOs), thre 2015 New&#8230; England Golden Gloves champion, knocked out Oscar Diaz (0-11), of Hartford, midway through the opening round.</p>
<p>Pro-debuting Luis &#8220;Pancho&#8221; Santiago (0-0-1), fighting out of Springfield (MA), and Alex Montes (1-2-1), of Lawrence (MA), fought to a hard-fought four-round draw.</p>
<p>Springfield junior middleweight Derrick &#8220;Double Impact&#8221; jjjas (10-16, 3 Whitley (1-0) won his pro debut in an entertaining opener with a four-round unanimous decision over Anthony Everett (1-5), of Lawrence.  Source/Press Release of event</p>
<p>&nbsp;</p>
<p>OFFICIAL RESULTS</p>
<p>MAIN EVENT – CRUISERWEIGHTS<br />
Vinnie Carita (16-1-1, 15 KOs), Pembroke, MA<br />
WTKO1 (3:00)<br />
Gilberto Matheus Domingos (22-7, 20 KOs), Sao Paulo, Brazil</p>
<p>&nbsp;</p>
<p>CO-FEATURE – LIGHTWEIGHTS<br />
Matt Remillard (24-1, 13 KOs), Manchester, CT<br />
WDEC8 (80-71, 79-72, 78-73)<br />
Augustine Mauras (6-2-3, 3 KOs), Lawrence, MA</p>
<p>HEAVYWEIGHTS<br />
Bryan Daniels (4-0, 2 KOs), Worcester, MA<br />
WTKO1 (2:54)<br />
Mike Sawyer (7-8, 5 KOs), Winter Park, FL</p>
<p>Donnie Palmer (9-1-1, 8 KOs), Dorchester, MA<br />
WTKO1 (2:06)<br />
Bobby Favors (1-5, 1 KO), Cleveland, OH<br />
SUPER MIDDLEWEIGHTS</p>
<p>Elvis Figueroa (1-0, 1KO), New Haven, CT<br />
WTKO2 (3:00)<br />
Devision Ribiero (0-4), Tampa, FL</p>
<p>JUNIOR MIDDLEWEIGHTS<br />
Derrick Whitley (1-0), Springfield, MA<br />
WDEC4 (40-36, 40-36, 39-37)<br />
Anthony Everett (1-5), Lawrence, MA</p>
<p>WELTERWEIGHTS<br />
Andy Gonzales (6-1, 5 KOs), Worcester, MA<br />
WDEC4 (39-37, 39-37, 39-37)<br />
Antonio Chavez Fernandes (7-31-4, 2 KOs), Brockton, MA<br />
Adrian Sosa (2-0, 2 KOs), Lawrence, MA<br />
WKO1 (1:34)<br />
Oscar Diaz (0-11), Hartford, CT</p>
<p>JUNIOR WELTERWEIGHTS<br />
Anthony Laureano (2-0, 1 KO), East Hartford, CT<br />
Bryan Abraham (6-24-1, 6 KO</p>
<p>JUNIOR WELTERWEIGHTS<br />
Mykquan Williams (6-0, 4 KOs), Manchester, CT<br />
WKO1 (2:05)<br />
Israel Rojas (10-16, 3 KOs), Aqua Prieta, Sonora, Mexico</p>
<p>FEATHERWEIGHTS<br />
Luis Santiago (0-0-1), Springfield, MA<br />
D4 (40-36, 36-40, 38-38)<br />
Alex Montes (1-2-1), Lawrence, MA</p>
<p>Ringstar CEO and founder Scott Patrick O´Farrell will host the official kick-off press-conference for The Roar of Singapore II on April 19, and reveal further details including undercard, venue, ticket-information and TV coverage.</p>

				
			</div>
			
		<div id="share-con">
			<ul id="sharemenu">
				<li id="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/&t=Matt Remillard returns with impressive decision Over tough Augustine Mauras" title="Share on Facebook"><span>Share on Facebook</span></a></li>
				<li id="share-divider"></li>
				<li id="share-twitter"><a href="http://twitter.com/home?status=Currently reading http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" title="Tweet this"><span>Tweet this</span></a></li>
				<li id="share-divider"></li>
				<li id="share-digg"><a href="http://www.digg.com/submit?phase=2&url=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" title="Digg It"><span>Digg It</span></a></li>
				<li id="share-divider"></li>
				<li id="share-delicious"><a href="http://delicious.com/post?url=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/&title=Matt Remillard returns with impressive decision Over tough Augustine Mauras" title="Add to Delicious"><span>Add to delicious</span></a></li>
				<li id="share-divider"></li>
				<li id="share-stumble"><a href="http://www.stumbleupon.com/submit?url=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/&title=Matt Remillard returns with impressive decision Over tough Augustine Mauras" title="Stumble upon it"><span>Stumble upon it</span></a></li>
				<li id="share-divider"></li>
				<li id="share-technorati"><a href="http://technorati.com/faves?sub=addfavbtn&add=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" title="Share on technorati"><span>Share on technorati</span></a></li>
				<li id="share-divider"></li>
				<li id="share-email"><a href="mailto:?subject=Thought you might like this&body=http://floridaboxing.com/2017/04/02/matt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras/" title="Email"><span>Email</span></a></li>
			</ul>
		</div>
		
	<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	
<div id="respondcon">
	<p class="must-log-in">You must <a href="http://floridaboxing.com/wp-login.php?redirect_to=http%3A%2F%2Ffloridaboxing.com%2F2017%2F04%2F02%2Fmatt-remillard-returns-with-impressive-decision-over-tough-augustine-mauras%2F%23respond">log in</a> to post a comment.</p></div><!-- #respondcon -->

		</div>
	</div>

		<div id="nav-post">
		<div class="navigation-bott">
			<a href="http://floridaboxing.com/2017/04/03/rafael-bejaran-wbf-world-champion-after-dramatic-fight/" rel="next"><div class="leftnav">newer posts</div></a>			<a href="http://floridaboxing.com/2017/04/02/fight-results-from-worcester-press-release/" rel="prev"><div class="rightnav">older posts</div></a>		</div>

		</div>
	</div>
	

<hr />
<div id="footer" role="contentinfo">

	<div class="socialfooter"><H4 class="footerwidget">
		Social Connections</H4>
		<ul>
		
<li class="facebook-link"><a href="https://www.facebook.com/sue.t.fox?v=feed&viewas=703523350" target='_blank'>Facebook</a></li><li class="twitter-link"><a href="https://twitter.com/wbanbuzz" target='_blank'>Twitter</a></li><li class="youtube-link"><a href="http://www.youtube.com/user/WBAN100" target='_blank'>Youtube</a></li>		</ul>
	</div>

	
	<div class="blogroll-foot">
		
		
		<!-- begin widgetized footer -->	
		
		<ul>
				
		
		<H4 class="footerwidget">Blog Roll</H4>
				<ul class="left_blogroll">
					</ul>
		<ul class="right_blogroll">
					</ul>		
	
		
		
					</ul>
		
		<!-- end widgetized footer -->	
		
		</div>
		
		<!-- begin widgetized footer right -->
		
	<div class="recent-foot">
	<div class="getintouch">
			
	<H4 class="footerwidget">Recent Comments</H4>
		
<ul>
<li>wban100@aol.com: <a href="http://floridaboxing.com/about-hot-boxing-news/#comment-56" title="on Latest Boxing News 24-7">HBN ONLINE BOXING NE</a></li>
</ul>	
	<!-- end widgetized footer right -->
		</div></div>

</div>
</div>
	
	<div class="footerlinks">
	
   <a href="http://floridaboxing.com/">Home</a> &nbsp;&nbsp;|			
		&nbsp;<a href="http://floridaboxing.com/disclaimer/" title="Disclaimer">Disclaimer</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/test/" title="Fight Results">Fight Results</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/news-story/" title="News Story">News Story</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/about-hot-boxing-news/" title="Latest Boxing News 24-7">Latest Boxing News 24-7</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/upcoming-events/" title="Upcoming Events">Upcoming Events</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/hot-links/" title="Hot Links">Hot Links</a>	
		&nbsp;|&nbsp; <a href="#" title="RSS">Posts RSS</a>
		&nbsp;|&nbsp; <a href="http://floridaboxing.com/comments/feed/" title="Comments RSS">Comments RSS</a>

	</div>
</div>

<div id="footer-bott">
	<div id="footer-credits">
		<div id="credit-efrog">
			<a href="http://www.efrogthemes.com" title="eFrog Digital Design">
            	                	<img src="http://floridaboxing.com/wp-content/themes/greyzed/functions/efrog/images/credit_image_black.png" alt="eFrog Digital Design" />
                            </a>
			</div><!-- #credit-efrog -->
	
		<div class="footer-left">&copy; 2017 <a href="http://floridaboxing.com" title="HOT BOXING NEWS">HOT BOXING NEWS</a>. All Rights Reserved.</div>
		<div class="footer-right">            	                	Theme crafted by <a href="http://www.efrogthemes.com" title="">George E. Frog</a>.
                						HOT BOXING NEWS Wordpress Theme by:</div>
	 </div>
 </div>

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.1',blog:'54197018',post:'1004',tz:'-6.5',srv:'floridaboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '54197018', '1004' ]);
</script>
</body>
</html>

<!--Generated by Endurance Page Cache-->