<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://floridaboxing.com/wp-content/themes/greyzed/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS RSS Feed" href="http://floridaboxing.com/feed/" />    
<link rel="alternate" type="application/atom+xml" title="HOT BOXING NEWS Atom Feed" href="http://floridaboxing.com/feed/atom/" />
<link rel="pingback" href="http://floridaboxing.com/xmlrpc.php" />
<script type="text/javascript" src="http://floridaboxing.com/wp-content/themes/greyzed/includes/validation.js"></script>
<style type="text/css" media="screen"></style>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS &raquo; From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K Comments Feed" href="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/floridaboxing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0fc3511cdc479154a2cd2ce492b5fad1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://floridaboxing.com/wp-content/plugins/social-media-widget/social_widget.css?ver=0fc3511cdc479154a2cd2ce492b5fad1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://floridaboxing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://floridaboxing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://floridaboxing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://floridaboxing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Top 154-Pound World Champions &#038; Contenders Hit New York Next Week Ahead of Saturday, October 14 SHOWTIME CHAMPIONSHIP' href='http://floridaboxing.com/2017/10/07/top-154-pound-world-champions-contenders-hit-new-york-next-week-ahead-of-saturday-october-14-showtime-championship/' />

<link rel="canonical" href="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" />
<link rel='shortlink' href='http://wp.me/p3Fp7s-nk' />
<link rel="alternate" type="application/json+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F10%2F10%2Ffrom-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2017%2F10%2F10%2Ffrom-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//floridaboxing.com/?wordfence_logHuman=1&hid=7BD8609C1FB2C43AFD318721F007F83C');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K" />
<meta property="og:url" content="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" />
<meta property="og:description" content="Uniquely aware that sports and in specific terms boxing careers don&#8217;t last forever, pro boxer and former WBC International Light Heavyweight Champion Joe “The Beast” Smith Jr. gives us some i…" />
<meta property="article:published_time" content="2017-10-10T06:53:03+00:00" />
<meta property="article:modified_time" content="2017-10-12T06:58:22+00:00" />
<meta property="og:site_name" content="HOT BOXING NEWS" />
<meta property="og:image" content="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" sizes="32x32" />
<link rel="icon" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
<meta name="msapplication-TileImage" content="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
</head>
<body class="post-template-default single single-post postid-1446 single-format-standard">
<div id="page" role="banner">
		<div class="menu-header">
		<div class="menu-menu2017-container"><ul id="menu-menu2017" class="menu"><li id="menu-item-1177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1177"><a href="http://floridaboxing.com">Home</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://floridaboxing.com/about-hbn/">About HBN</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a href="http://floridaboxing.com/boxing-trivia/">Boxing Trivia</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1147"><a href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://floridaboxing.com/boxing-commissions/">Boxing Commissions</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1152"><a href="http://floridaboxing.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1154"><a href="http://floridaboxing.com/category/news-story/">News Story</a></li>
</ul></div>		</div>

<div id="header">
		<h1><a href="http://floridaboxing.com/">HOT BOXING NEWS</a></h1>
		<div class="description">24-7 Boxing Online news of the latest in boxing</div>
	<div class="rss"><a href="#" title="RSS">stay updated via rss</a>  or <a href="#">email</a></div>
</div>
<hr />

<div id="container">	
	<div id="sidebar" role="complementary">
		
		<!-- begin widgetized sidebar 1 -->	
		<ul>
			<li id="media_image-15" class="widget widget_media_image"><img width="250" height="230" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" class="image wp-image-226  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="226" data-permalink="http://floridaboxing.com/zzzzzfloridaboxing250re4c/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" data-orig-size="250,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S5Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1365800925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzfloridaboxing250re4c" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" /></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle">About Our Archives</h2><div class="textwidget custom-html-widget">HBN is a 24-7 Boxing News about REAL Boxers! We cover Amateurs and Pros, and controversial events that happen around the world. We also have the Hot Boxing News from the past. Check out the below links for the "Flash in the Past" news.</div></li><li id="text-5" class="widget widget_text"><h2 class="widgettitle">Latest News on HBN</h2>			<div class="textwidget"><p>Start playing slot machines and<a href="http://www.onlinecasinofreespins.net/onlinecasinofreespins"> enjoy online casino free spins</a>. Enjoy gambling on the go and win <a href="http://realmoneymobilcasino.com/">real money mobile casino</a>.</p>
</div>
		</li><li id="media_image-21" class="widget widget_media_image"><img width="250" height="199" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" class="image wp-image-125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="125" data-permalink="http://floridaboxing.com/zzzmensphoto250x199/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" data-orig-size="250,199" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383378713&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzmensphoto250x199" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" /></li><li id="search-4" class="widget widget_search"><h2 class="widgettitle">Search HBN</h2><form role="search" method="get" id="searchform" class="searchform" action="http://floridaboxing.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent News Stories</h2>		<ul>
					<li>
				<a href="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/">From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K</a>
							<span class="post-date">October 10, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/10/07/top-154-pound-world-champions-contenders-hit-new-york-next-week-ahead-of-saturday-october-14-showtime-championship/">Top 154-Pound World Champions &#038; Contenders Hit New York Next Week Ahead of Saturday, October 14 SHOWTIME CHAMPIONSHIP</a>
							<span class="post-date">October 7, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/10/07/christian-gonzalez-proves-to-be-best-and-brightest-prospects-of-exclusive-golden-boy-promotionsk-stable/">Christian Gonzalez Proves to be Best and Brightest Prospects of Exclusive Golden Boy Promotions Stable</a>
							<span class="post-date">October 7, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/10/05/hasta-la-vista-baby-i-will-terminate-yildirim-the-turkish-rambo/">Hasta la vista, baby: I will terminate Yildirim, the Turkish Rambo</a>
							<span class="post-date">October 5, 2017</span>
						</li>
					<li>
				<a href="http://floridaboxing.com/2017/10/02/erislandy-lara-vs-terrell-gausha-training-camp-notes/">Erislandy Lara vs. Terrell Gausha Training Camp Notes</a>
							<span class="post-date">October 2, 2017</span>
						</li>
				</ul>
		</li>		<li id="archives-6" class="widget widget_archive"><h2 class="widgettitle">News Archives</h2>		<ul>
			<li><a href='http://floridaboxing.com/2017/10/'>October 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/09/'>September 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/08/'>August 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/07/'>July 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/06/'>June 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2014/01/'>January 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
		</ul>
		</li><li id="text-3" class="widget widget_text"><h2 class="widgettitle">Text Ad Advertisement</h2>			<div class="textwidget"><p>Check out this <a href="http://www.wban.com">Interesting Website</a> on the Net on all the top women boxers in the sport!</p>
</div>
		</li><li id="media_image-20" class="widget widget_media_image"><img width="250" height="200" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" class="image wp-image-126  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="126" data-permalink="http://floridaboxing.com/zzzzzwomensboxing250floridaboxingsite/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" data-orig-size="250,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1350048074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzwomensboxing250floridaboxingsite" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" /></li><li id="calendar-8" class="widget widget_calendar"><h2 class="widgettitle">HBN Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://floridaboxing.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://floridaboxing.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td>3</td><td>4</td><td><a href="http://floridaboxing.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td>6</td><td><a href="http://floridaboxing.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td><a href="http://floridaboxing.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td>11</td><td id="today">12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Women&#8217;s Boxing</h2><div class="textwidget custom-html-widget">Women Boxing Archive Network [WBAN.COM] is the Top-One Stop Source for Women's Boxing, Both Pro and Amateur.</div></li><li id="media_image-16" class="widget widget_media_image"><img width="250" height="237" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" class="image wp-image-225  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="225" data-permalink="http://floridaboxing.com/zzzzzrecordssite250/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" data-orig-size="250,237" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1172181159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzrecordssite250" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" /></li>		</ul>
		<!-- end widgetized sidebar 1 -->	
		
		<!-- begin search -->
		<div class="search-box">
			<form method="get" action="http://floridaboxing.com/">
			<input type="text" size="15" class="search-field" name="s" id="s" value="search this site" onfocus="if(this.value == 'search this site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search this site';}"/><input type="submit"  value="" class="search-go" />
			</form>
		</div>
		<!-- end search -->
		
		<!-- begin widgetized sidebar 2 -->
		<ul>
					</ul>
		
		<ul>
			
			<li><h2>Popular Tags</h2>
				<ul>
				<a href="http://floridaboxing.com/tag/ces-boxing/" class="tag-cloud-link tag-link-64 tag-link-position-1" style="font-size: 8pt;" aria-label="CES Boxing (2 items)">CES Boxing</a>
<a href="http://floridaboxing.com/tag/iba/" class="tag-cloud-link tag-link-58 tag-link-position-2" style="font-size: 8pt;" aria-label="IBA (2 items)">IBA</a>
<a href="http://floridaboxing.com/tag/julie-goldsticker/" class="tag-cloud-link tag-link-157 tag-link-position-3" style="font-size: 8.96pt;" aria-label="Julie Goldsticker (3 items)">Julie Goldsticker</a>
<a href="http://floridaboxing.com/tag/wban/" class="tag-cloud-link tag-link-128 tag-link-position-4" style="font-size: 8.96pt;" aria-label="WBAN (3 items)">WBAN</a>
<a href="http://floridaboxing.com/tag/beibut-shumenov/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8.96pt;" aria-label="Beibut Shumenov (3 items)">Beibut Shumenov</a>
<a href="http://floridaboxing.com/tag/olympics-in-rio/" class="tag-cloud-link tag-link-164 tag-link-position-6" style="font-size: 8.96pt;" aria-label="Olympics in Rio (3 items)">Olympics in Rio</a>
<a href="http://floridaboxing.com/tag/usa-boxing/" class="tag-cloud-link tag-link-123 tag-link-position-7" style="font-size: 8.96pt;" aria-label="USA Boxing (3 items)">USA Boxing</a>
<a href="http://floridaboxing.com/tag/dibella-entertainment/" class="tag-cloud-link tag-link-173 tag-link-position-8" style="font-size: 8.96pt;" aria-label="DiBella Entertainment (3 items)">DiBella Entertainment</a>
<a href="http://floridaboxing.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-243 tag-link-position-9" style="font-size: 8.96pt;" aria-label="Conor McGregor (3 items)">Conor McGregor</a>
<a href="http://floridaboxing.com/tag/fight-news/" class="tag-cloud-link tag-link-238 tag-link-position-10" style="font-size: 8.96pt;" aria-label="Fight News (3 items)">Fight News</a>
<a href="http://floridaboxing.com/tag/floyd-mayweather/" class="tag-cloud-link tag-link-242 tag-link-position-11" style="font-size: 8.96pt;" aria-label="Floyd Mayweather (3 items)">Floyd Mayweather</a>
<a href="http://floridaboxing.com/tag/mario-serrano/" class="tag-cloud-link tag-link-226 tag-link-position-12" style="font-size: 8.96pt;" aria-label="Mario Serrano (3 items)">Mario Serrano</a>
<a href="http://floridaboxing.com/tag/latest-news/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 9.76pt;" aria-label="Latest News (4 items)">Latest News</a>
<a href="http://floridaboxing.com/tag/sampson-boxing/" class="tag-cloud-link tag-link-199 tag-link-position-14" style="font-size: 9.76pt;" aria-label="Sampson Boxing (4 items)">Sampson Boxing</a>
<a href="http://floridaboxing.com/tag/canelo-alvarez/" class="tag-cloud-link tag-link-101 tag-link-position-15" style="font-size: 9.76pt;" aria-label="Canelo Alvarez (4 items)">Canelo Alvarez</a>
<a href="http://floridaboxing.com/tag/sauerland-promotions/" class="tag-cloud-link tag-link-172 tag-link-position-16" style="font-size: 10.4pt;" aria-label="Sauerland Promotions (5 items)">Sauerland Promotions</a>
<a href="http://floridaboxing.com/tag/news-story-2/" class="tag-cloud-link tag-link-69 tag-link-position-17" style="font-size: 10.4pt;" aria-label="news story (5 items)">news story</a>
<a href="http://floridaboxing.com/tag/showtime/" class="tag-cloud-link tag-link-98 tag-link-position-18" style="font-size: 10.96pt;" aria-label="Showtime (6 items)">Showtime</a>
<a href="http://floridaboxing.com/tag/fight-results/" class="tag-cloud-link tag-link-97 tag-link-position-19" style="font-size: 11.36pt;" aria-label="Fight Results (7 items)">Fight Results</a>
<a href="http://floridaboxing.com/tag/golden-boy-promotions/" class="tag-cloud-link tag-link-183 tag-link-position-20" style="font-size: 11.36pt;" aria-label="Golden Boy Promotions (7 items)">Golden Boy Promotions</a>
<a href="http://floridaboxing.com/tag/wbf-press-release/" class="tag-cloud-link tag-link-116 tag-link-position-21" style="font-size: 11.76pt;" aria-label="WBF Press Release (8 items)">WBF Press Release</a>
<a href="http://floridaboxing.com/tag/boxing-results/" class="tag-cloud-link tag-link-146 tag-link-position-22" style="font-size: 12.48pt;" aria-label="Boxing results (10 items)">Boxing results</a>
<a href="http://floridaboxing.com/tag/world-boxing-super-series/" class="tag-cloud-link tag-link-248 tag-link-position-23" style="font-size: 12.8pt;" aria-label="World Boxing Super Series (11 items)">World Boxing Super Series</a>
<a href="http://floridaboxing.com/tag/upcoming-boxing-event/" class="tag-cloud-link tag-link-72 tag-link-position-24" style="font-size: 12.8pt;" aria-label="Upcoming Boxing Event (11 items)">Upcoming Boxing Event</a>
<a href="http://floridaboxing.com/tag/wbf/" class="tag-cloud-link tag-link-110 tag-link-position-25" style="font-size: 13.04pt;" aria-label="WBF (12 items)">WBF</a>
<a href="http://floridaboxing.com/tag/boxing-news/" class="tag-cloud-link tag-link-150 tag-link-position-26" style="font-size: 14pt;" aria-label="Boxing News (16 items)">Boxing News</a>
<a href="http://floridaboxing.com/tag/upcoming-event-2/" class="tag-cloud-link tag-link-68 tag-link-position-27" style="font-size: 16.32pt;" aria-label="Upcoming event (32 items)">Upcoming event</a>
<a href="http://floridaboxing.com/tag/boxing-event/" class="tag-cloud-link tag-link-149 tag-link-position-28" style="font-size: 18pt;" aria-label="Boxing event (53 items)">Boxing event</a>
<a href="http://floridaboxing.com/tag/boxing/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 19.92pt;" aria-label="Boxing (93 items)">Boxing</a>
<a href="http://floridaboxing.com/tag/press-release/" class="tag-cloud-link tag-link-99 tag-link-position-30" style="font-size: 22pt;" aria-label="Press Release (167 items)">Press Release</a>				</ul>
			</li>							
			
			<li><h2>Post Archives</h2>
				<ul>
					<li><a href='http://floridaboxing.com/2017/10/'>October 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/09/'>September 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/08/'>August 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/07/'>July 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/06/'>June 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2014/01/'>January 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
				</ul>
			</li>

		</ul>
		<ul>
					</ul>

		<!-- end widgetized sidebar 2 -->
			
	</div>
	

	
	<div id="content" role="main">

	
	<div class="column">

	
		<div class="post-1446 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-latest-news category-news-story tag-coach-k tag-news-story-2" id="post-1446">
				<div class="posttitle">
					<h2 class="pagetitle"><a href="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" rel="bookmark" title="Permanent Link to From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K">From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K</a></h2>
				<small>Posted: 10th October 2017 by <strong>wban100@aol.com</strong> in <a href="http://floridaboxing.com/category/boxing/" rel="category tag">Boxing</a>, <a href="http://floridaboxing.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://floridaboxing.com/category/news-story/" rel="category tag">News Story</a><br />
				Tags: <a href="http://floridaboxing.com/tag/coach-k/" rel="tag">Coach K</a>, <a href="http://floridaboxing.com/tag/news-story-2/" rel="tag">news story</a></small>
				</div>
				<div class="postcomments"><a href="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/#respond">0</a></div>

			<div class="entry">
				<p>Uniquely aware that sports and in specific terms boxing careers don&#8217;t last forever, pro boxer and former WBC International Light Heavyweight Champion Joe “The Beast” Smith Jr. gives us some input on his future plans.  Recovering from an in the ring injury Smith Jr. has joined with his father, Joe Sr. building a full-scale tree service on Long Island. While some pro athletes wait until retirement, the twenty-eight-year-old Mastic/Shirley resident, also a laborer with Local 66 has not hung up his gloves but like he does in training, he is planning ahead.</p>
<p style="text-align: center;"><img data-attachment-id="1447" data-permalink="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/400dscf6114/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix HS20EXR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507202282&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;8.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="400DSCF6114" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114-300x225.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg" class="alignnone size-full wp-image-1447" src="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg" alt="" width="400" height="300" srcset="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114.jpg 400w, http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6114-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>Promoted by Joe Deguardia&#8217;s Star Boxing Smith, 23-2, 19Ko&#8217;s as a pro, holding knockout wins over Andrzej Fonfara and future Hall of Famer Bernard “The Executioner” Hopkins, Smith is currently recovering from surgery after having battled the final nine rounds of his July 15th ten round unanimous decision loss to Cuban power puncher Sullivan Barrera, LIVE on HBO Smith Jr. has turned his attention to knocking down trees.</p>
<p>Familiar with the fact many pro athletes, in particular boxers end up broke, either during or shortly after the end of their careers the young fighter/businessman has taken a major entrepreneurial step joining his father in establishing TEAM SMITH TREE SERVICE.</p>
<p style="text-align: center;"><img data-attachment-id="1448" data-permalink="http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/400dscf6116/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116.jpg" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix HS20EXR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507202358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="400DSCF6116" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116-300x225.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116.jpg" class="alignnone size-full wp-image-1448" src="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116.jpg" alt="" width="400" height="300" srcset="http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116.jpg 400w, http://floridaboxing.com/wp-content/uploads/2017/10/400DSCF6116-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>Trained by Gerry and Phil Capobianco, the former amateur standout, turning pro in 2009 quickly gained the moniker “The Beast” for his all-in training regime and his workman like ring performances. here&#8217;s what &#8220;The Beast&#8221; had this to say about his new enterprise. “Business and boxing are a lot alike. They’re both extremely demanding, competitive and require an exhaustive, full-on amount of effort and attention to detail.”</p>
<p>On turning his attention to knocking down trees instead of opponents, Smith made it perfectly clear he fully intends to bring the same passion, tenacity and power to his new business that he does to the ring.  A vision concisely evident by his new business motto, “Call Us Last: “WE Knockout the Competition” one by the way parallels his boxing career.</p>
<p>Continuing his non-boxing training (running and calisthenics) while awaiting full medical clearance Smith Jr. says he expects to be back into full boxing mode in the upcoming months following a recommended dental surgery.</p>
<p>In closing “Smith quickly clarified his current boxing vision declaring: “First I have to give full credit to Barrera for his victory but I’m fully focused on introducing him to the “Real Beast”.</p>
<p>For tree concerns you can contact Team Smith at 631-327-0266 or JoeSmithJr.com</p>

				
			</div>
			
		<div id="share-con">
			<ul id="sharemenu">
				<li id="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/&t=From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K" title="Share on Facebook"><span>Share on Facebook</span></a></li>
				<li id="share-divider"></li>
				<li id="share-twitter"><a href="http://twitter.com/home?status=Currently reading http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" title="Tweet this"><span>Tweet this</span></a></li>
				<li id="share-divider"></li>
				<li id="share-digg"><a href="http://www.digg.com/submit?phase=2&url=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" title="Digg It"><span>Digg It</span></a></li>
				<li id="share-divider"></li>
				<li id="share-delicious"><a href="http://delicious.com/post?url=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/&title=From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K" title="Add to Delicious"><span>Add to delicious</span></a></li>
				<li id="share-divider"></li>
				<li id="share-stumble"><a href="http://www.stumbleupon.com/submit?url=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/&title=From Knocking Out Opponents to Knocking Down Trees “The Beast” Joe Smith Jr. Opens Up on Future Plans in and Out of the Ring! &#8211; by Coach K" title="Stumble upon it"><span>Stumble upon it</span></a></li>
				<li id="share-divider"></li>
				<li id="share-technorati"><a href="http://technorati.com/faves?sub=addfavbtn&add=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" title="Share on technorati"><span>Share on technorati</span></a></li>
				<li id="share-divider"></li>
				<li id="share-email"><a href="mailto:?subject=Thought you might like this&body=http://floridaboxing.com/2017/10/10/from-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k/" title="Email"><span>Email</span></a></li>
			</ul>
		</div>
		
	<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	
<div id="respondcon">
	<p class="must-log-in">You must <a href="http://floridaboxing.com/wp-login.php?redirect_to=http%3A%2F%2Ffloridaboxing.com%2F2017%2F10%2F10%2Ffrom-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k%2F%23respond">log in</a> to post a comment.</p></div><!-- #respondcon -->

		</div>
	</div>

		<div id="nav-post">
		<div class="navigation-bott">
						<a href="http://floridaboxing.com/2017/10/07/top-154-pound-world-champions-contenders-hit-new-york-next-week-ahead-of-saturday-october-14-showtime-championship/" rel="prev"><div class="rightnav">older posts</div></a>		</div>

		</div>
	</div>
	

<hr />
<div id="footer" role="contentinfo">

	<div class="socialfooter"><H4 class="footerwidget">
		Social Connections</H4>
		<ul>
		
<li class="facebook-link"><a href="#" target='_blank'>Facebook</a></li><li class="twitter-link"><a href="#" target='_blank'>Twitter</a></li><li class="friend-link"><a href="#" target='_blank'>FriendFeed</a></li><li class="flickr-link"><a href="#" target='_blank'>Flickr</a></li><li class="linkedin-link"><a href="#" target='_blank'>Linked In</a></li><li class="lastfm-link"><a href="#" target='_blank'>Last.fm</a></li><li class="youtube-link"><a href="#" target='_blank'>Youtube</a></li>		</ul>
	</div>

	
	<div class="blogroll-foot">
		
		
		<!-- begin widgetized footer -->	
		
		<ul>
				
		
		<H4 class="footerwidget">Blog Roll</H4>
				<ul class="left_blogroll">
					</ul>
		<ul class="right_blogroll">
					</ul>		
	
		
		
					</ul>
		
		<!-- end widgetized footer -->	
		
		</div>
		
		<!-- begin widgetized footer right -->
		
	<div class="recent-foot">
	<div class="getintouch">
			
	<H4 class="footerwidget">Recent Comments</H4>
		
<ul>
<li>wban100@aol.com: <a href="http://floridaboxing.com/about-hot-boxing-news/#comment-56" title="on Latest Boxing News 24-7">HBN ONLINE BOXING NE</a></li>
</ul>	
	<!-- end widgetized footer right -->
		</div></div>

</div>
</div>
	
	<div class="footerlinks">
	
   <a href="http://floridaboxing.com/">Home</a> &nbsp;&nbsp;|			
		&nbsp;<a href="http://floridaboxing.com/disclaimer/" title="Disclaimer">Disclaimer</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/test/" title="Fight Results">Fight Results</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/news-story/" title="News Story">News Story</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/about-hot-boxing-news/" title="Latest Boxing News 24-7">Latest Boxing News 24-7</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/upcoming-events/" title="Upcoming Events">Upcoming Events</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/hot-links/" title="Hot Links">Hot Links</a>	
		&nbsp;|&nbsp; <a href="#" title="RSS">Posts RSS</a>
		&nbsp;|&nbsp; <a href="http://floridaboxing.com/comments/feed/" title="Comments RSS">Comments RSS</a>

	</div>
</div>

<div id="footer-bott">
	<div id="footer-credits">
		<div id="credit-efrog">
			<a href="http://www.efrogthemes.com" title="eFrog Digital Design">
            	                	<img src="http://floridaboxing.com/wp-content/themes/greyzed/functions/efrog/images/credit_image_black.png" alt="eFrog Digital Design" />
                            </a>
			</div><!-- #credit-efrog -->
	
		<div class="footer-left">&copy; 2017 <a href="http://floridaboxing.com" title="HOT BOXING NEWS">HOT BOXING NEWS</a>. All Rights Reserved.</div>
		<div class="footer-right">            	                	Theme crafted by <a href="http://www.efrogthemes.com" title="">George E. Frog</a>.
                						HOT BOXING NEWS Wordpress Theme by:</div>
	 </div>
 </div>

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://floridaboxing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/comment-reply.min.js?ver=0fc3511cdc479154a2cd2ce492b5fad1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/wp-embed.min.js?ver=0fc3511cdc479154a2cd2ce492b5fad1'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/floridaboxing.com\/wp-admin\/admin-ajax.php","nonce":"fd85c835db","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/floridaboxing.com\/wp-login.php?redirect_to=http%3A%2F%2Ffloridaboxing.com%2F2017%2F10%2F10%2Ffrom-knocking-out-opponents-to-knocking-down-trees-the-beast-joe-smith-jr-opens-up-on-future-plans-in-and-out-of-the-ring-by-coach-k%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://floridaboxing.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'54197018',post:'1446',tz:'-6.5',srv:'floridaboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '54197018', '1446' ]);
</script>
</body>
</html>
