<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://floridaboxing.com/wp-content/themes/greyzed/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS RSS Feed" href="http://floridaboxing.com/feed/" />    
<link rel="alternate" type="application/atom+xml" title="HOT BOXING NEWS Atom Feed" href="http://floridaboxing.com/feed/atom/" />
<link rel="pingback" href="http://floridaboxing.com/xmlrpc.php" />
<script type="text/javascript" src="http://floridaboxing.com/wp-content/themes/greyzed/includes/validation.js"></script>
<style type="text/css" media="screen"></style>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HOT BOXING NEWS &raquo; Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada Comments Feed" href="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/floridaboxing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aa892c3b7e6cc61db8e9f69c2373bd78"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://floridaboxing.com/wp-content/plugins/social-media-widget/social_widget.css?ver=aa892c3b7e6cc61db8e9f69c2373bd78' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://floridaboxing.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://floridaboxing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://floridaboxing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://floridaboxing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jesse &#8220;Bam&#8221; Rodriguez (4-0, 2 KOs) Looking to Shine This Friday in Hometown of  San Antonio, TX' href='http://floridaboxing.com/2018/03/07/jesse-bam-rodriguez-4-0-2-kos-looking-to-shine-this-friday-in-hometown-of-san-antonio-tx/' />
<link rel='next' title='Undefeated 140 Pound Prospect Blair Cobbs Makes Golden Boy Promotions Debut March 16 on LA Fight Club Card' href='http://floridaboxing.com/2018/03/13/undefeated-140-pound-prospect-blair-cobbs-makes-golden-boy-promotions-debut-march-16-on-la-fight-club-card/' />

<link rel="canonical" href="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" />
<link rel='shortlink' href='https://wp.me/p3Fp7s-t4' />
<link rel="alternate" type="application/json+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2018%2F03%2F12%2Fundefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://floridaboxing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffloridaboxing.com%2F2018%2F03%2F12%2Fundefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//floridaboxing.com/?wordfence_lh=1&hid=60AA0C548A1F8AC8F44B077C3B01E5EA');
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada" />
<meta property="og:url" content="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" />
<meta property="og:description" content="MISSISSAUGA, Ontario, Canada (March 12, 2018) &#8211; Undefeated International Boxing Association (IBA) lightweight champion Josh &#8220;Dubs&#8221; O&#8217;Reilly will make his first title defense…" />
<meta property="article:published_time" content="2018-03-12T20:04:06+00:00" />
<meta property="article:modified_time" content="2018-03-12T20:04:39+00:00" />
<meta property="og:site_name" content="HOT BOXING NEWS" />
<meta property="og:image" content="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="230" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada" />
<meta name="twitter:image" content="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" sizes="32x32" />
<link rel="icon" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
<meta name="msapplication-TileImage" content="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" />
</head>
<body class="post-template-default single single-post postid-1802 single-format-standard">
<div id="page" role="banner">
		<div class="menu-header">
		<div class="menu-menu2017-container"><ul id="menu-menu2017" class="menu"><li id="menu-item-1177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1177"><a href="http://floridaboxing.com">Home</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://floridaboxing.com/about-hbn/">About HBN</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146"><a href="http://floridaboxing.com/boxing-trivia/">Boxing Trivia</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1147"><a href="http://floridaboxing.com/most-outrageous/">Most Outrageous</a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1148"><a href="http://floridaboxing.com/boxing-commissions/">Boxing Commissions</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1152"><a href="http://floridaboxing.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1154"><a href="http://floridaboxing.com/category/news-story/">News Story</a></li>
</ul></div>		</div>

<div id="header">
		<h1><a href="http://floridaboxing.com/">HOT BOXING NEWS</a></h1>
		<div class="description">24-7 Boxing Online news of the latest in boxing</div>
	<div class="rss"><a href="#" title="RSS">stay updated via rss</a>  or <a href="#">email</a></div>
</div>
<hr />

<div id="container">	
	<div id="sidebar" role="complementary">
		
		<!-- begin widgetized sidebar 1 -->	
		<ul>
			<li id="media_image-15" class="widget widget_media_image"><img width="250" height="230" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" class="image wp-image-226  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="226" data-permalink="http://floridaboxing.com/2018/02/26/portlands-lampkin-ready-for-battle-at-the-boat-115-main-event/zzzzzfloridaboxing250re4c/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" data-orig-size="250,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S5Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1365800925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzfloridaboxing250re4c" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzfloridaboxing250re4c.jpg" /></li><li id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widgettitle">About Our Archives</h2><div class="textwidget custom-html-widget">HBN is a 24-7 Boxing News about REAL Boxers! We cover Amateurs and Pros, and controversial events that happen around the world. We also have the Hot Boxing News from the past. Check out the below links for the "Flash in the Past" news.</div></li><li id="text-5" class="widget widget_text"><h2 class="widgettitle">Latest News on HBN</h2>			<div class="textwidget"><p>Start playing slot machines and<a href="http://www.onlinecasinofreespins.net/onlinecasinofreespins"> enjoy online casino free spins</a>. Enjoy gambling on the go and win <a href="http://realmoneymobilcasino.com/">real money mobile casino</a>.</p>
</div>
		</li><li id="media_image-21" class="widget widget_media_image"><img width="250" height="199" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" class="image wp-image-125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="125" data-permalink="http://floridaboxing.com/zzzmensphoto250x199/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" data-orig-size="250,199" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1383378713&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzmensphoto250x199" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzmensphoto250x199.jpg" /></li><li id="search-4" class="widget widget_search"><h2 class="widgettitle">Search HBN</h2><form role="search" method="get" id="searchform" class="searchform" action="http://floridaboxing.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>		<li id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent News Stories</h2>		<ul>
											<li>
					<a href="http://floridaboxing.com/2018/03/13/usa-ireland-northeast-boxing-tour-results-from-boston/">USA &#038; Ireland Northeast Boxing Tour results from BOSTON</a>
											<span class="post-date">March 13, 2018</span>
									</li>
											<li>
					<a href="http://floridaboxing.com/2018/03/13/undefeated-140-pound-prospect-blair-cobbs-makes-golden-boy-promotions-debut-march-16-on-la-fight-club-card/">Undefeated 140 Pound Prospect Blair Cobbs Makes Golden Boy Promotions Debut March 16 on LA Fight Club Card</a>
											<span class="post-date">March 13, 2018</span>
									</li>
											<li>
					<a href="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/">Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="http://floridaboxing.com/2018/03/07/jesse-bam-rodriguez-4-0-2-kos-looking-to-shine-this-friday-in-hometown-of-san-antonio-tx/">Jesse &#8220;Bam&#8221; Rodriguez (4-0, 2 KOs) Looking to Shine This Friday in Hometown of  San Antonio, TX</a>
											<span class="post-date">March 7, 2018</span>
									</li>
											<li>
					<a href="http://floridaboxing.com/2018/03/05/silva-stymies-casarez-captures-ibo-and-nba-titles/">Silva Stymies Casarez; Captures IBO and NBA titles</a>
											<span class="post-date">March 5, 2018</span>
									</li>
					</ul>
		</li><li id="archives-6" class="widget widget_archive"><h2 class="widgettitle">News Archives</h2>		<ul>
			<li><a href='http://floridaboxing.com/2018/03/'>March 2018</a></li>
	<li><a href='http://floridaboxing.com/2018/02/'>February 2018</a></li>
	<li><a href='http://floridaboxing.com/2018/01/'>January 2018</a></li>
	<li><a href='http://floridaboxing.com/2017/12/'>December 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/11/'>November 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/10/'>October 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/09/'>September 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/08/'>August 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/07/'>July 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/06/'>June 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2014/01/'>January 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
		</ul>
		</li><li id="text-3" class="widget widget_text"><h2 class="widgettitle">Text Ad Advertisement</h2>			<div class="textwidget"><p>Check out this <a href="http://www.wban.com">Interesting Website</a> on the Net on all the top women boxers in the sport!</p>
</div>
		</li><li id="media_image-20" class="widget widget_media_image"><img width="250" height="200" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" class="image wp-image-126  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="126" data-permalink="http://floridaboxing.com/zzzzzwomensboxing250floridaboxingsite/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" data-orig-size="250,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1350048074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzwomensboxing250floridaboxingsite" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzwomensboxing250floridaboxingsite.jpg" /></li><li id="calendar-8" class="widget widget_calendar"><h2 class="widgettitle">HBN Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://floridaboxing.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://floridaboxing.com/2018/03/01/" aria-label="Posts published on March 1, 2018">1</a></td><td>2</td><td><a href="http://floridaboxing.com/2018/03/03/" aria-label="Posts published on March 3, 2018">3</a></td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://floridaboxing.com/2018/03/05/" aria-label="Posts published on March 5, 2018">5</a></td><td>6</td><td><a href="http://floridaboxing.com/2018/03/07/" aria-label="Posts published on March 7, 2018">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://floridaboxing.com/2018/03/12/" aria-label="Posts published on March 12, 2018">12</a></td><td id="today"><a href="http://floridaboxing.com/2018/03/13/" aria-label="Posts published on March 13, 2018">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Women&#8217;s Boxing</h2><div class="textwidget custom-html-widget">Women Boxing Archive Network [WBAN.COM] is the Top-One Stop Source for Women's Boxing, Both Pro and Amateur.</div></li><li id="media_image-16" class="widget widget_media_image"><img width="250" height="237" src="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" class="image wp-image-225  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="225" data-permalink="http://floridaboxing.com/zzzzzrecordssite250/" data-orig-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" data-orig-size="250,237" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1172181159&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="zzzzzrecordssite250" data-image-description="" data-medium-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" data-large-file="http://floridaboxing.com/wp-content/uploads/2013/11/zzzzzrecordssite250.jpg" /></li>		</ul>
		<!-- end widgetized sidebar 1 -->	
		
		<!-- begin search -->
		<div class="search-box">
			<form method="get" action="http://floridaboxing.com/">
			<input type="text" size="15" class="search-field" name="s" id="s" value="search this site" onfocus="if(this.value == 'search this site') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search this site';}"/><input type="submit"  value="" class="search-go" />
			</form>
		</div>
		<!-- end search -->
		
		<!-- begin widgetized sidebar 2 -->
		<ul>
					</ul>
		
		<ul>
			
			<li><h2>Popular Tags</h2>
				<ul>
				<a href="http://floridaboxing.com/tag/beibut-shumenov/" class="tag-cloud-link tag-link-57 tag-link-position-1" style="font-size: 8pt;" aria-label="Beibut Shumenov (3 items)">Beibut Shumenov</a>
<a href="http://floridaboxing.com/tag/shobox/" class="tag-cloud-link tag-link-87 tag-link-position-2" style="font-size: 8pt;" aria-label="ShoBox (3 items)">ShoBox</a>
<a href="http://floridaboxing.com/tag/hbo/" class="tag-cloud-link tag-link-80 tag-link-position-3" style="font-size: 8.7909604519774pt;" aria-label="HBO (4 items)">HBO</a>
<a href="http://floridaboxing.com/tag/canelo-alvarez/" class="tag-cloud-link tag-link-101 tag-link-position-4" style="font-size: 8.7909604519774pt;" aria-label="Canelo Alvarez (4 items)">Canelo Alvarez</a>
<a href="http://floridaboxing.com/tag/ces-boxing/" class="tag-cloud-link tag-link-64 tag-link-position-5" style="font-size: 8.7909604519774pt;" aria-label="CES Boxing (4 items)">CES Boxing</a>
<a href="http://floridaboxing.com/tag/latest-news/" class="tag-cloud-link tag-link-132 tag-link-position-6" style="font-size: 8.7909604519774pt;" aria-label="Latest News (4 items)">Latest News</a>
<a href="http://floridaboxing.com/tag/boxing-press-release/" class="tag-cloud-link tag-link-213 tag-link-position-7" style="font-size: 8.7909604519774pt;" aria-label="Boxing Press Release (4 items)">Boxing Press Release</a>
<a href="http://floridaboxing.com/tag/star-boxing/" class="tag-cloud-link tag-link-113 tag-link-position-8" style="font-size: 9.4237288135593pt;" aria-label="Star Boxing (5 items)">Star Boxing</a>
<a href="http://floridaboxing.com/tag/news-story-2/" class="tag-cloud-link tag-link-69 tag-link-position-9" style="font-size: 9.4237288135593pt;" aria-label="news story (5 items)">news story</a>
<a href="http://floridaboxing.com/tag/wban/" class="tag-cloud-link tag-link-128 tag-link-position-10" style="font-size: 9.4237288135593pt;" aria-label="WBAN (5 items)">WBAN</a>
<a href="http://floridaboxing.com/tag/sampson-boxing/" class="tag-cloud-link tag-link-199 tag-link-position-11" style="font-size: 9.4237288135593pt;" aria-label="Sampson Boxing (5 items)">Sampson Boxing</a>
<a href="http://floridaboxing.com/tag/sauerland-promotions/" class="tag-cloud-link tag-link-172 tag-link-position-12" style="font-size: 9.4237288135593pt;" aria-label="Sauerland Promotions (5 items)">Sauerland Promotions</a>
<a href="http://floridaboxing.com/tag/salita-promotions/" class="tag-cloud-link tag-link-257 tag-link-position-13" style="font-size: 9.4237288135593pt;" aria-label="Salita Promotions (5 items)">Salita Promotions</a>
<a href="http://floridaboxing.com/tag/usa-boxing/" class="tag-cloud-link tag-link-123 tag-link-position-14" style="font-size: 9.9774011299435pt;" aria-label="USA Boxing (6 items)">USA Boxing</a>
<a href="http://floridaboxing.com/tag/hot-boxing-news/" class="tag-cloud-link tag-link-170 tag-link-position-15" style="font-size: 10.372881355932pt;" aria-label="Hot Boxing News (7 items)">Hot Boxing News</a>
<a href="http://floridaboxing.com/tag/fight-results/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 10.372881355932pt;" aria-label="Fight Results (7 items)">Fight Results</a>
<a href="http://floridaboxing.com/tag/showtime/" class="tag-cloud-link tag-link-98 tag-link-position-17" style="font-size: 10.372881355932pt;" aria-label="Showtime (7 items)">Showtime</a>
<a href="http://floridaboxing.com/tag/wbf-press-release/" class="tag-cloud-link tag-link-116 tag-link-position-18" style="font-size: 11.16384180791pt;" aria-label="WBF Press Release (9 items)">WBF Press Release</a>
<a href="http://floridaboxing.com/tag/boxing-results/" class="tag-cloud-link tag-link-146 tag-link-position-19" style="font-size: 11.480225988701pt;" aria-label="Boxing results (10 items)">Boxing results</a>
<a href="http://floridaboxing.com/tag/mario-serrano/" class="tag-cloud-link tag-link-226 tag-link-position-20" style="font-size: 11.480225988701pt;" aria-label="Mario Serrano (10 items)">Mario Serrano</a>
<a href="http://floridaboxing.com/tag/bob-trieger/" class="tag-cloud-link tag-link-307 tag-link-position-21" style="font-size: 11.796610169492pt;" aria-label="Bob Trieger (11 items)">Bob Trieger</a>
<a href="http://floridaboxing.com/tag/upcoming-boxing-event/" class="tag-cloud-link tag-link-72 tag-link-position-22" style="font-size: 11.796610169492pt;" aria-label="Upcoming Boxing Event (11 items)">Upcoming Boxing Event</a>
<a href="http://floridaboxing.com/tag/world-boxing-super-series/" class="tag-cloud-link tag-link-248 tag-link-position-23" style="font-size: 12.033898305085pt;" aria-label="World Boxing Super Series (12 items)">World Boxing Super Series</a>
<a href="http://floridaboxing.com/tag/golden-boy-promotions/" class="tag-cloud-link tag-link-183 tag-link-position-24" style="font-size: 12.350282485876pt;" aria-label="Golden Boy Promotions (13 items)">Golden Boy Promotions</a>
<a href="http://floridaboxing.com/tag/boxing-news/" class="tag-cloud-link tag-link-150 tag-link-position-25" style="font-size: 12.983050847458pt;" aria-label="Boxing News (16 items)">Boxing News</a>
<a href="http://floridaboxing.com/tag/wbf/" class="tag-cloud-link tag-link-110 tag-link-position-26" style="font-size: 13.536723163842pt;" aria-label="WBF (19 items)">WBF</a>
<a href="http://floridaboxing.com/tag/upcoming-event-2/" class="tag-cloud-link tag-link-68 tag-link-position-27" style="font-size: 15.276836158192pt;" aria-label="Upcoming event (32 items)">Upcoming event</a>
<a href="http://floridaboxing.com/tag/boxing-event/" class="tag-cloud-link tag-link-149 tag-link-position-28" style="font-size: 17.09604519774pt;" aria-label="Boxing event (55 items)">Boxing event</a>
<a href="http://floridaboxing.com/tag/boxing/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.83615819209pt;" aria-label="Boxing (93 items)">Boxing</a>
<a href="http://floridaboxing.com/tag/press-release/" class="tag-cloud-link tag-link-99 tag-link-position-30" style="font-size: 22pt;" aria-label="Press Release (236 items)">Press Release</a>				</ul>
			</li>							
			
			<li><h2>Post Archives</h2>
				<ul>
					<li><a href='http://floridaboxing.com/2018/03/'>March 2018</a></li>
	<li><a href='http://floridaboxing.com/2018/02/'>February 2018</a></li>
	<li><a href='http://floridaboxing.com/2018/01/'>January 2018</a></li>
	<li><a href='http://floridaboxing.com/2017/12/'>December 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/11/'>November 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/10/'>October 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/09/'>September 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/08/'>August 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/07/'>July 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/06/'>June 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/04/'>April 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/03/'>March 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/02/'>February 2017</a></li>
	<li><a href='http://floridaboxing.com/2017/01/'>January 2017</a></li>
	<li><a href='http://floridaboxing.com/2016/12/'>December 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/11/'>November 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/10/'>October 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/09/'>September 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/08/'>August 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/07/'>July 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/06/'>June 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/05/'>May 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/04/'>April 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/03/'>March 2016</a></li>
	<li><a href='http://floridaboxing.com/2016/02/'>February 2016</a></li>
	<li><a href='http://floridaboxing.com/2014/02/'>February 2014</a></li>
	<li><a href='http://floridaboxing.com/2014/01/'>January 2014</a></li>
	<li><a href='http://floridaboxing.com/2013/12/'>December 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/11/'>November 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/10/'>October 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/06/'>June 2013</a></li>
	<li><a href='http://floridaboxing.com/2013/01/'>January 2013</a></li>
	<li><a href='http://floridaboxing.com/2012/12/'>December 2012</a></li>
	<li><a href='http://floridaboxing.com/2012/11/'>November 2012</a></li>
	<li><a href='http://floridaboxing.com/2006/03/'>March 2006</a></li>
	<li><a href='http://floridaboxing.com/2005/12/'>December 2005</a></li>
				</ul>
			</li>

		</ul>
		<ul>
					</ul>

		<!-- end widgetized sidebar 2 -->
			
	</div>
	

	
	<div id="content" role="main">

	
	<div class="column">

	
		<div class="post-1802 post type-post status-publish format-standard has-post-thumbnail hentry category-news-story category-press-release category-upcoming-event tag-bob-trieger" id="post-1802">
				<div class="posttitle">
					<h2 class="pagetitle"><a href="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" rel="bookmark" title="Permanent Link to Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada">Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada</a></h2>
				<small>Posted: 12th March 2018 by <strong>wban100@aol.com</strong> in <a href="http://floridaboxing.com/category/news-story/" rel="category tag">News Story</a>, <a href="http://floridaboxing.com/category/press-release/" rel="category tag">Press Release</a>, <a href="http://floridaboxing.com/category/upcoming-event/" rel="category tag">Upcoming Event</a><br />
				Tags: <a href="http://floridaboxing.com/tag/bob-trieger/" rel="tag">Bob Trieger</a></small>
				</div>
				<div class="postcomments"><a href="http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/#respond">0</a></div>

			<div class="entry">
				<p>MISSISSAUGA, Ontario, Canada (March 12, 2018) &#8211; Undefeated International Boxing Association (IBA) lightweight champion Josh &#8220;Dubs&#8221; O&#8217;Reilly will make his first title defense on a special St. Patrick&#8217;s Day card, presented United Boxing Promotions, this Saturday night (Mar. 17), at Hersey Centre in Mississauga, Ontario, Canada. Irish-Canadian sensation O&#8217;Reilly (10-0, 4 KOs), fighting out of Hamilton (Canada), will take on Mexican invader Juan Bedolla Orozco (19-7-2, 14 KOs) in the 10-round main event. The 27-year-old O&#8217;Reilly (pictured to right) captured his IBA Intercontinental title last October, when he stopped Oscar Arjona (13-6) at Hersey Centre.</p>
<p>&#8220;I&#8217;m excited to headline because I&#8217;ve always felt it would be cool to fight on St. Paddy&#8217;s Day, in the main event, close to home and defending my title&#8221; O&#8217;Reilly said without a hint of an Irish brogue. &#8220;I&#8217;m very grateful for the opportunity and looking forward to putting on a very good performance for everyone.</p>
<p>&#8220;My goals for 2018 are to keep improving, I&#8217;d like to be in some domestic fights and then set myself up on the international scene early next year.</p>
<p>&#8220;Josh had a breakout year in 2017,&#8221; O&#8217;Reilly&#8217;s promoter Tyler Buxton commented. &#8220;He came into the year with only one knockout in seven fights. In 2017, after moving up in weight and competition, he stopped all three opponents. Josh proved he&#8217;s one of the top lightweights in Canada and, in 2018, we&#8217;re looking to prove he&#8217;s the best in the country.&#8221;</p>
<p>Former International Boxing Federation (IBF heavyweight champion Frankie Rill (14-2, 10 KOs), faces Argentinian knockout-artist Sebastian &#8220;El Grandote&#8221; Ignacio Ceballos (34-9-2, 26 KOs) in the eight-round co-featured event.</p>
<p>In a pair of six-round matches, Canadian light heavyweight champion Tim Cronin (10-1-1, 2 KOs) meets Juan Cruz Correa (4-0-1), of Argentina, while Jason Alexander (2-2-0, 2 KOs) squares off with Darren Fletcher (1-4-1,) in a battle of Canadian light heavyweights.</p>
<p>Indian middleweight prospect Sukhdeep &#8220;Chakria&#8221; Singh, a 2012 Senior National Boxing Championship and 2011 Boxing Super Cup gold medalist as an amateur, will make his professional debut in a four-round bout versus Alejandro Garcia (2-1, 1 KO), of Mexico.</p>
<p>Also fighting in four-round fights on the undercard are aptly named Canadian welterweight Cody Kelly (2-0) vs. Waldo &#8220;Chino&#8221; Rojas (4-2-1, 1 KO), of Mexico, unbeaten Armenia native and Montreal resident Andranik Grigoryan (2-0) vs. undefeated Mexican featherweight Sergio &#8220;El Duende&#8221; Palafox (7-0, 2 KOs), and pro-debuting Canadian super welterweight Karl &#8220;The Razor&#8221; Hess vs. Mexican Mario Bedolla Orozzo (0-1-1). Grigoryan gained invaluable experience as a key member of the Russian Boxing Team in the World Series of Boxing.</p>
<p>&#8220;Our St. Patrick&#8217;s Day event is going to be a great night of fights with Irish Josh &#8216;Dubs&#8217; O&#8217;Reilly as the headliner, defending his IBA International title,&#8221; Buxton added. &#8220;Also, Irish boxers Tim Cronin and Cody Kelly will be in action, so it&#8217;s safe to say the boys in green will be out March 17th at Hershey Centre. The undercard is packed with the likes of former IBF International Heavyweight Champion Franz Rill, pro debuts of the gold medalist and 2017 Best Boxer of the India&#8217;s Super Pro Boxing League, Sukhdeep, and hard-hitting native Canadian Karl &#8220;The Razor&#8221; Hess. To top off a stacked card, World Series of Boxing Russian Team member Andranik Grigoryan will be making his first visit to Ontario.&#8221;</p>
<p>Tickets, ranging between $150.00 and $20.00, are available at the Hershey Centre box office or online at www.ticketmaster.ca. Source/Bob Trieger-Press Release</p>

				
			</div>
			
		<div id="share-con">
			<ul id="sharemenu">
				<li id="share-facebook"><a href="http://www.facebook.com/sharer.php?u=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/&t=Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada" title="Share on Facebook"><span>Share on Facebook</span></a></li>
				<li id="share-divider"></li>
				<li id="share-twitter"><a href="http://twitter.com/home?status=Currently reading http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" title="Tweet this"><span>Tweet this</span></a></li>
				<li id="share-divider"></li>
				<li id="share-digg"><a href="http://www.digg.com/submit?phase=2&url=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" title="Digg It"><span>Digg It</span></a></li>
				<li id="share-divider"></li>
				<li id="share-delicious"><a href="http://delicious.com/post?url=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/&title=Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada" title="Add to Delicious"><span>Add to delicious</span></a></li>
				<li id="share-divider"></li>
				<li id="share-stumble"><a href="http://www.stumbleupon.com/submit?url=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/&title=Undefeated lightweight Josh O&#8217;Reilly defends IBA Intercontinental title on  St. Patrick&#8217;s Day in Canada" title="Stumble upon it"><span>Stumble upon it</span></a></li>
				<li id="share-divider"></li>
				<li id="share-technorati"><a href="http://technorati.com/faves?sub=addfavbtn&add=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" title="Share on technorati"><span>Share on technorati</span></a></li>
				<li id="share-divider"></li>
				<li id="share-email"><a href="mailto:?subject=Thought you might like this&body=http://floridaboxing.com/2018/03/12/undefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada/" title="Email"><span>Email</span></a></li>
			</ul>
		</div>
		
	<!-- You can start editing here. -->
			<!-- If comments are open, but there are no comments. -->
	
<div id="respondcon">
	<p class="must-log-in">You must <a href="http://floridaboxing.com/wp-login.php?redirect_to=http%3A%2F%2Ffloridaboxing.com%2F2018%2F03%2F12%2Fundefeated-lightweight-josh-oreilly-defends-iba-intercontinental-title-on-st-patricks-day-in-canada%2F%23respond">log in</a> to post a comment.</p></div><!-- #respondcon -->

		</div>
	</div>

		<div id="nav-post">
		<div class="navigation-bott">
			<a href="http://floridaboxing.com/2018/03/13/undefeated-140-pound-prospect-blair-cobbs-makes-golden-boy-promotions-debut-march-16-on-la-fight-club-card/" rel="next"><div class="leftnav">newer posts</div></a>			<a href="http://floridaboxing.com/2018/03/07/jesse-bam-rodriguez-4-0-2-kos-looking-to-shine-this-friday-in-hometown-of-san-antonio-tx/" rel="prev"><div class="rightnav">older posts</div></a>		</div>

		</div>
	</div>
	

<hr />
<div id="footer" role="contentinfo">

	<div class="socialfooter"><H4 class="footerwidget">
		Social Connections</H4>
		<ul>
		
<li class="facebook-link"><a href="#" target='_blank'>Facebook</a></li><li class="twitter-link"><a href="#" target='_blank'>Twitter</a></li><li class="friend-link"><a href="#" target='_blank'>FriendFeed</a></li><li class="flickr-link"><a href="#" target='_blank'>Flickr</a></li><li class="linkedin-link"><a href="#" target='_blank'>Linked In</a></li><li class="lastfm-link"><a href="#" target='_blank'>Last.fm</a></li><li class="youtube-link"><a href="#" target='_blank'>Youtube</a></li>		</ul>
	</div>

	
	<div class="blogroll-foot">
		
		
		<!-- begin widgetized footer -->	
		
		<ul>
				
		
		<H4 class="footerwidget">Blog Roll</H4>
				<ul class="left_blogroll">
					</ul>
		<ul class="right_blogroll">
					</ul>		
	
		
		
					</ul>
		
		<!-- end widgetized footer -->	
		
		</div>
		
		<!-- begin widgetized footer right -->
		
	<div class="recent-foot">
	<div class="getintouch">
			
	<H4 class="footerwidget">Recent Comments</H4>
		
<ul>
<li>wban100@aol.com: <a href="http://floridaboxing.com/about-hot-boxing-news/#comment-56" title="on Latest Boxing News 24-7">HBN ONLINE BOXING NE</a></li>
</ul>	
	<!-- end widgetized footer right -->
		</div></div>

</div>
</div>
	
	<div class="footerlinks">
	
   <a href="http://floridaboxing.com/">Home</a> &nbsp;&nbsp;|			
		&nbsp;<a href="http://floridaboxing.com/disclaimer/" title="Disclaimer">Disclaimer</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/test/" title="Fight Results">Fight Results</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/news-story/" title="News Story">News Story</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/about-hot-boxing-news/" title="Latest Boxing News 24-7">Latest Boxing News 24-7</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/upcoming-events/" title="Upcoming Events">Upcoming Events</a>&nbsp; | &nbsp;&nbsp;<a href="http://floridaboxing.com/hot-links/" title="Hot Links">Hot Links</a>	
		&nbsp;|&nbsp; <a href="#" title="RSS">Posts RSS</a>
		&nbsp;|&nbsp; <a href="http://floridaboxing.com/comments/feed/" title="Comments RSS">Comments RSS</a>

	</div>
</div>

<div id="footer-bott">
	<div id="footer-credits">
		<div id="credit-efrog">
			<a href="http://www.efrogthemes.com" title="eFrog Digital Design">
            	                	<img src="http://floridaboxing.com/wp-content/themes/greyzed/functions/efrog/images/credit_image_black.png" alt="eFrog Digital Design" />
                            </a>
			</div><!-- #credit-efrog -->
	
		<div class="footer-left">&copy; 2018 <a href="http://floridaboxing.com" title="HOT BOXING NEWS">HOT BOXING NEWS</a>. All Rights Reserved.</div>
		<div class="footer-right">            	                	Theme crafted by <a href="http://www.efrogthemes.com" title="">George E. Frog</a>.
                						HOT BOXING NEWS Wordpress Theme by:</div>
	 </div>
 </div>

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/comment-reply.min.js?ver=aa892c3b7e6cc61db8e9f69c2373bd78'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://floridaboxing.com/wp-includes/js/wp-embed.min.js?ver=aa892c3b7e6cc61db8e9f69c2373bd78'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'54197018',post:'1802',tz:'-6.5',srv:'floridaboxing.com'} ]);
	_stq.push([ 'clickTrackerInit', '54197018', '1802' ]);
</script>
</body>
</html>

<!--Generated by Endurance Page Cache-->